HTML Form Not Available

I have a need to add an HTML form on my page.  I view the HTML toolbox tab but it isn't there.  I have played around and added all ActiveX and DTC objects but it still doesn't appear.  How can I restore it?
LVL 23
slink9Asked:
Who is Participating?
 
hesConnect With a Mentor Commented:
Look at HTML option on the menu bar. (It's between debug and table) There is a form option there which will insert a form into your html page.
0
 
hesCommented:
Make sure the HTML editor is set as the default editor. If it is not the HTLM Tab will not contain anything. Right in the IDE right click on your html file in the Project Explorer window, select open with then highlight Html Editor (default) and select set as default. Close Interdev and go back into Interdev. The HTML Tab should now be back to norml.
0
 
slink9Author Commented:
It has everything BUT the form icon.  Any other suggestions?
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
slink9Author Commented:
I just did that exact series of events and still didn't get the Form icon on the HTML tab.  I have the Forms Manager but no Form.
0
 
slink9Author Commented:
I just did a Customize and then Reset and still don't have Form.  Can I do a browse and add it back in?
0
 
slink9Author Commented:
I repaired VS and have reapplied SP5.  I still don't have the HTML Form.  What is left?  I found a MSKB article that directed me to do what you suggested along with registering some DLLs and updating to SP5.  None of that worked.
0
 
hesCommented:
Which Html Form icon are you refering to ?
I have no such thing in my VI. I do have the FormManager in Design Time Controls which is used to set different modes of a form that the FormManager is put on.
0
 
slink9Author Commented:
I am working through Teach Yourself VI6 and it has a Form option on the HTML tab.  I can't make it show on mine, but the reason for that could be that it is not supposed to be there.  What would I use in its place?
0
 
slink9Author Commented:
<ding!!> <throw book out window> <bang head on wall>
all of those stupid things.  The book indicates that it should be on the tab and I thought I had looked through the menus.  Oh well.  Thanks for the help.
0
 
hesCommented:
LOL,
Dont't throw out the book, it might be on the tab in the enterprise edition, which I remember from your other question you aren't using.
Thanks for the A that put me over the 100,000 Epoints mark.
And glad I was able to help again (at least this time it wasn't a sorry wrong version :)  )
0
 
slink9Author Commented:
Welcome aboard.  I just got 200,000.  Good luck on getting that t-shirt, though.  You can't even see how far you have to go for the top 100 right now.  The last time I was able to check I was #70, I believe.  Keep plugging at it.
0
 
hesCommented:
0
 
slink9Author Commented:
Awesome.  I don't really use the partner sites but I may have to use them just to check my position while it is down here.  Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.