[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 828
  • Last Modified:

Outlook blocked access to unsafe attachment

I am using Outlook 2000 S1.  I recently updated it (that probably is causing this problem) and now when I receive an ".exe" program as an attachment it will not let me access it.  It just says "Outlook blocked access to the following potentially unsafe attachments".  How can I stop Outlook from doing this?
0
beachnet
Asked:
beachnet
  • 2
1 Solution
 
Neo_mvpsCommented:
Sounds like you applied the Email Security update (Not part of SR1/1a) and brought Outlook up to build 9.0.0.4201.  If that is the case, then head to http://www.slipstick.com/outlook/esecup.htm.

This page will explain your options to you.

Cheers,
/Neo

PS - If you connect to a Microsoft Exchange server or an Exchange admin and you want to know how to configure this enhancement for all users, then go to:

http://www.slipstick.com/outlook/esecup/admin.htm
0
 
GUEENCommented:
I have SP2 installed also but found the Chilton addon from slipstick works for me and I am able to save attachments.
http://slipstick.com/addins/gallery/index.htm#preview
Just save the files to the Office addin directory. There is a good readme that comes with the product and is well worth the $5.00 shareware fee.
If you currently use the preview pane in outlook - you won't need to use that anymore either.
0
 
GUEENCommented:
BTW - the above solution is not for use with Exchange!
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now