Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Word 2000 graphics not appearing

Posted on 2001-09-04
2
Medium Priority
?
193 Views
Last Modified: 2006-11-17
When I insert a graphic into a Word 2000 document, e. g., pressing 'Print Scrn' on the keyboard and pasting the screen shot into a document, I do not see the image in the document.  I only see a black border where the image is positioned.  I am able to see the image in print preview, and the image does print out, however I do not see the image in Normal or Print Layout view.

Also, I cannot manipulate the image when in Print Layout view. In Word 97 you could click and drag the image to move it around or you could click and drag a "handle" to re-size the image.  I cannot do any of these in Word 2000.
The only way to manipulate the image is to open it in the picture editor.  But then you lose the perspective of the image in relation to the text and the rest of the document.

Is all this a "feature" of Word 2000?  Or is there a problem with my particular installation of Word 2000?

Thank you all in advance for any information.

Rich E.
0
Comment
Question by:renenste
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 

Accepted Solution

by:
KBMacKenzie earned 800 total points
ID: 6454523
Go to Tools / Options / View tab and make sure you don't have "Picture Placeholders" marked in the top section.  When this is unmarked, after pasting you can click on the image and you can easily resize your graphic.

Word 2000 automatically pastes as an in-line graphic.  You can use the paragraph justification to either center, left or right-align the graphic.  If this doesn't suit your needs, you can right-click on the graphic and use Format Object / Layout to change it to a floating graphic.

HTH

0
 

Author Comment

by:renenste
ID: 6459127
Thank you, KBMacKenzie, for your answer.  Disabling the  "Picture Placeholders" option did the trick.

Rich E.
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
New style of hardware planning for Microsoft Exchange server.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question