Solved

msexchange admin

Posted on 2001-09-09
13
580 Views
Last Modified: 2012-05-04
hai
I am running nt4.0 with msexchange 5.5
now my database is corrupt i think
all the services are not starting
how to run isinteg with switches
if i run isinteg -patch
it says
DS_E_COMMUNICATION_PROBLEM
OR
Any idea to retrive the data


bye
siva sivaparanur@hotmail.com

--------------------------------------------------------------------------------
0
Comment
Question by:sivaparanur
  • 3
  • 3
  • 2
  • +5
13 Comments
 

Author Comment

by:sivaparanur
Comment Utility
good thing
0
 
LVL 4

Expert Comment

by:darrenburke
Comment Utility
please send more info.  It may not be a corrupt database. Try start the services and then post the warning message that appear in the event log on your exchange server.
0
 
LVL 1

Expert Comment

by:hmlau
Comment Utility
All service not start ??

If that's the case, obviously is not database corruption.

Normally if there is database corruption, Directory Service, Systems Attendant still can start.

Any password changes for exchange administrator acc ??
0
 

Author Comment

by:sivaparanur
Comment Utility
hai
only two service are starting
msexchange information store is not starting
if i try to start it says 1068 error
in microsoft help
it says rename edb.log i renamed and tried again to start the same error repeats
if i tried to start mail service it says
RETURNED SPECIFIC ERROR 4294966274

bye
siva
0
 
LVL 1

Expert Comment

by:hmlau
Comment Utility
1)  Have you done clean installation ??
2)  Did you install with same "organization name" and "site" ??

If yes,
1)  you just need to replace both pub.edb and priv.edb
2)  start 2 services - system attendant and directory service.  Then,
3)  run isinteg -patch.  see this http://www.microsoft.com/Exchange/en/55/help/default.asp?url=/Exchange/en/55/help/documents/server/XMT04034.HTM
4)  Finally start all services.



0
 

Author Comment

by:sivaparanur
Comment Utility
hai
this is not a new installation
my server is working nearly two years
only this time it gives problem
when i type
>ISINTEG -PUB -FIX
 it gives only the result of ISINTEG/?
i dont know why?
I think my syntax is correct
the pub store size is nearly 6gb
so iwant to retrive the data


bye
siva
0
Too many email signature changes to deal with?

Are you constantly being asked to update your organization's email signatures? Do they take up too much of your time? Wouldn't you love to be able to manage all signatures from one central location, easily design them and deploy them quickly to users. Well, you can!

 
LVL 11

Expert Comment

by:geoffryn
Comment Utility
You probably need to run a repair on the .edb files.  Use ESEUTIL /p /ispriv and then ESEUTIL /p /ispub.  You will need to have free space equal to 110% of the size of the database on the drive or you will have to redirect the temp directory with the /t switch.
0
 
LVL 4

Expert Comment

by:darrenburke
Comment Utility
try renaming the Edb.chk file in the Exchsrver\Mdbdata folder to edb.bad - then try starting the Information Store service again.
0
 
LVL 28

Expert Comment

by:vinnyd79
Comment Utility
<listening>
0
 
LVL 1

Accepted Solution

by:
hmlau earned 100 total points
Comment Utility
agree with geoffryn, you should run ESEUTIL /p /ispriv and also ESEUTIL /p /ispub.

try to look for biggest hardisk on the exchange server machine.  for example you have 6 G database u would need at leave 6.6 G (110%)  free space.

If the greatest drive is x drive you need to copy eseutil.exe from c:\exchsrvr\bin to x drive or if your c:\ big enough you could go to command prompt c:\exchsrvr\bin and run esetil from here..

Good Luck !!!
0
 
LVL 2

Expert Comment

by:Xeaza
Comment Utility
I usually see this error on a clustered server. If that is the case the fix every time is to set an environment variable.

ISINTEG needs to have this variable equal to the "Virtual Exchange Name" of your cluster. This is the name users type in when they set up Outlook.

Go to a command prompt and type

SET _CLUSTER_NETWORK_NAME_=MYSERVERNAME

Make the syntax EXACTLY like that above. Note space after the word "set" and NO space after the "="

Microsoft has the wrong syntax in one of the TechNet articles on this.
0
 
LVL 44

Expert Comment

by:bruintje
Comment Utility
Hello sivaparanur

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to hmlau
-this will be finalized by an EE Moderator
-with no further update (21.09.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 

Expert Comment

by:Jgould
Comment Utility
Question has been closed as per recommendation

JGould-EE Moderator
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now