• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 155
  • Last Modified:

Front page 2000 installer flaking out

I installed FP 2000 sp1 - which works with no problems. The problem is when I run other MS products the Front Page installer tries to install something and has to be canceled several times before the application can finish being launched. I have read articles that say to make the cd available or copy the contents to the hard drive to make them available - none of which worked. I have tried uninstalling FP - the other apps work fine. When I reinstall FP the other apps, like VB6 and others, immediately crap out and start the FP installer.
If I let the installer continue - it errors with "Error 1706. No valid source could be found for product Microsoft FrontPage 2000 SR-1. The Windows installer cannot continue" It tries the installer thing three times before giving up.

Any ideas how I can use my other applications

cheers
0
vmaxx
Asked:
vmaxx
  • 4
  • 2
  • 2
1 Solution
 
dew_associatesCommented:
You've done a basic installation of FP. Run the installation again, but this time expand the selections and then select all components.

Dennis
0
 
dew_associatesCommented:
PS: This is a must if you're running a web server of any type.
0
 
GUEENCommented:
Try the windows installer cleanup utility:
http://support.microsoft.com/support/kb/articles/Q238/4/13.asp
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
vmaxxAuthor Commented:
I unloaded and reloaded FP again, this time selecting all selections - you never know I might need Korean Macintosh support someday - with the same results. I tried that installer cleanup utility and had to reload FP again with the same results.

When you have administrative access everything works fine, FP and other applications. It does not start the installer or search the disk, but as soon as a normal user tries running any MS app the installer kicks in. Maybe they have some old Netscape code running around in there.

I have checked the MS DL center and have found no updates or fixes for this type of thing.

It is starting to look like FP 98 might be the solution.
0
 
GUEENCommented:
Hmmmm you probably needed to create a default user profile:
http://microsoft.com/office/ork/2000/journ/Travel.htm
0
 
dew_associatesCommented:
I agree with Shekerra here. The problem is that you are installing as an admin. You must install as a user or power user in the same user group as the other users.
0
 
vmaxxAuthor Commented:
Unbelieveable - I was installing the software as an admin to make it available for all users. Installing as a normal user did it.
0
 
dew_associatesCommented:
Glad we could help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now