ActiveX will not change when I re-compile the project

I have never done anything with the ActiveX part of Delphi. I just started messing with it a few days ago, and I am having trouble getting my changes to show up in the file executed by the browser. The first time I deploy the file for the web, it works fine. However, any changes I make to the file after that never show up when I re-deploy it.

How do I get the changes to appear?


chmod101

chmod101Asked:
Who is Participating?
 
Stuart_JohnsonConnect With a Mentor Commented:
You may have to unregister it with REGSVR32 /U activename.ocx
0
 
Dennis9Commented:
Hi.
When u run the ActiveX first time, explorer add it to the folder:
C:\WINNT\Downloaded Program Files\

Go there and delete or update the activex name that u have created. That should do it - and its the only way....


Dennis
0
 
chmod101Author Commented:
Im sorry, I did that, and it still didn't work. Any other thoughts?

chmod101
0
 
MoondancerCommented:
Please update/finalize all your open questions.  As regards this one, hopefully my comment will generate additional response from the participating experts here to collaborate further.

Moondancer
Community Support Moderator @ Experts Exchange
0
 
chmod101Author Commented:
Well,

 I never got an answer that satisfied this problem, but since it has been sitting here for quite some time without any activity, I will just give the points to Stuart Johnson.

chmod101
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.