Solved

mouse not working

Posted on 2001-09-14
5
209 Views
Last Modified: 2010-03-18
Hi All,
        I am having a system PIII 600MHz,with OS  windows 2000 profesional and linux 7.0. It was working fine. I installed my hardisk to another system to copy some file and once againt fixed to my system. Now  in linux  mouse is not working but in Windows 2000 is working fine.
0
Comment
Question by:vijay-007
5 Comments
 
LVL 5

Accepted Solution

by:
BlackDiamond earned 50 total points
ID: 6483649
Try running "mouseconfig" and resetting your mouse settings.  If you are talking about console, and not running X, you just need to start gpm.
0
 
LVL 1

Assisted Solution

by:leochan72
leochan72 earned 50 total points
ID: 6521565
Hi,

I had same case with u once. After compared with the other linux server by the following file:

/etc/sysconfig/mouse

The working one contains only 4 lines:

FULLNAME="Generic - 3 Button Mouse (PS/2)"
MOUSETYPE="ps/2"
XEMU3="no"
XMOUSETYPE="PS/2"

And the one not working contains about 5 lines, after I delete that line, it works. However, I forgot what is that line is.

Hope it can help.

Leo
0
 

Expert Comment

by:CleanupPing
ID: 9078677
vijay-007:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
LVL 7

Expert Comment

by:troopern
ID: 9993851
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Split between BlackDiamond & leochan72.
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

troopern
EE Cleanup Volunteer
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question