Solved

Instable network

Posted on 2001-09-17
11
280 Views
Last Modified: 2008-03-06
Hello!

I recently installed 10/100 cards in my network (WINNT4 peer to peer workstations) and a Switch (100MB). The network I have is based on TCP/IP for there is also an ADSL gate to the Internet.
All computers have TCP/IP and specific IP (local 192.168.1.x) addresses.

The thing is that the network sometimes starts good, but in an hour or so one or more workstations don't have access to the network anymore. I can't find the reason for it. Cabling etc. seems tobe ok (could it be tested....). switch and cards are new.

kind regards

HansCie
0
Comment
Question by:orenda
11 Comments
 
LVL 17

Expert Comment

by:mikecr
ID: 6488119
Can you be more specific? How many workstations? What make and model of network cards and switch? Does one machine go down or all? Trying pinging one machine to another and so on until you see if it is one machine acting up. Use the command ping "ip address" to work thru this.
0
 

Author Comment

by:orenda
ID: 6488248
Yes I can!

There is for example 4 workstations, all cards are realtek 8139 10/100 chipped cards. The switch is 8 ports edimax. most of the time when one goes down (only LAN en net-access go down) others will follow. So at elast 2 go down at that moment. Sometimes I have access through the "network-connection" in the "this computer"-screen but not in the network-browser. [[I use "" because I have a dutch NT4 and do not know the english equivalent]].
So sometimes I have also Ping-access (but not all the time). I am thinking that it could have to do with the half/ full duplex and 10/100 autosensing disfunctioning. So maybe I put just 100 and full/ half (which one is fastest?) in.

Any more questions? Glad you already looked into it....

HansCie
0
 
LVL 17

Expert Comment

by:mikecr
ID: 6488268
100 full duplex is fastest. I would start setting it manually if you believe this is the case, on each network card to see if this fixes it. Normally if all machines go down, I would have to say it is the hub. Is there any way that you can get another hub to try with your setup?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Expert Comment

by:Chriskohn
ID: 6488301
Hi orenda,
This is just a long shot, and may not be the case at all if you are statically assigning your IP addresses. If you are by chance using DHCP, and the lease period is somehow set too short, perhaps this could be the problem.  Worker
0
 

Author Comment

by:orenda
ID: 6489754
MikeCR!

Thanks,
Well the thing is that never the network of all machines goes down, and not even specific machines go down. I setup all machines with Full 100 this morning and everything seems to be ok (4 now). Another thing I am just wondering about is still the quality of the network-cabling. It is all Cat5 cabling, so supposedly good. On the other hand maybe connections can be bad or something? Is there any way to test it (software or something?)?

Chriskohn!
Thanks, well the thing is I have fized (LAN) adresses on the workstations (192.168.1.x, 255.255.255.0 Subnet-mask). So nothing can be wrong there I think!

I keep you updated on teh Full 100 workings...... If it works through today and tomorrow I will accept this as solved....

Kind regards,



HansCie
0
 
LVL 17

Accepted Solution

by:
mikecr earned 100 total points
ID: 6490093
If it is working then then cards could not automatically negotiate their connection with the switch. Once you set it manually, they're probably going to be happy campers. To be able to test a cable properly you'll need something like a fluke or toner to test them. I don't think it's the cable at this point because if you were having problems with all the machines I could not anticipate cables being bad on all of them. Let me know how you make out.
0
 

Author Comment

by:orenda
ID: 6491557
well... by he end of the day I lost again several machines......
I was thinking that probably the setting of autodisconnect in the registry to a certain value that is large enough could  have todo with it... but this did not yet work out (only had access to one machie today, but still it lost connections)....
I will be in early tomorrow so before everyone arives I will have the machines properly set up (with autodisconnect to high values).
The workaround still is that mapped drives (i think that is the english term) STILL  ARE accessible even if the browser doesn't see other computers...... I think it is weird but is somehow congruent with what I stated before (I think)....

I keep you updated...thanks sofar


HansCie
0
 
LVL 23

Expert Comment

by:Tim Holman
ID: 6500061
Sounds like there is some dodgy equipment on your LAN.
If the WINNT boxes are connected DIRECTLY to the switch, check with the switch that they come up as 100Mbs.  If not, force them to.
The switch may even be faulty...
Also check things like network printers, old hubs, but remember that new equipment does not necessarily mean properly working !
:)
0
 

Author Comment

by:orenda
ID: 6505128
Well it was was all working for several days but now I am disconnected (browserwise). Still all mapped links work fine.... I'll live with that for a while until I have a little more time. Registry changing did apparently NOT work in the end.....

Regards,

HansCie
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 7803773

This question appears to be abandoned. I will allow one week before I close this question
with the following recommendation:

- points to mikecr

if there is any objection to this recommendation then please post it here within 7 days.

thanks,

lrmoore@nw
EE Cleanup Volunteer
0
 

Author Comment

by:orenda
ID: 7819597
well it helped a bit but was not completely solved. this i did myself by reinstalling parts of software etc.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
RIP Routing 5 63
Cost effective dual wan w/ qos 5 42
Router assigned IP addresses 18 88
Linksys e2500 wireless router - should I upgrade 6 23
New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question