Group name not shown, when sending to group

When I send an email to a user group, setup it our server address book.  It shows me the first user in the group and not the group name.  I does not do this on all PC's, just a few.  

I want it to show the group name under the sent items folder. As it shows this on some of the PC's, I know it can be done!

I am using Lotus Notes 4.6 and Domino 4.6

The problems seem to be on laptops.

Any ideas?

FrazerMartinAsked:
Who is Participating?
 
Jean Marie GeeraertsApplication EngineerCommented:
Notes will replace the name of the group with the names of the people in the group when you send the mail.
It's possible it already does the translation when you change to the next field (I don't remember exactly if this is also done in R4, but it is in R5).

Anyway if not all or not the correct names are showing, the user has the same group in his personal address book and the members in the group on his local address book are not correct.
The reason this happens is that notes will first lookup on local and then on the server (you can specify this in the type-ahead option of your location document).

When you disable type-ahead this replacement will no longer occur.

Most laptop users tend to store commonly used groups in their local address books for access when they are not connected and want to send mail to the people in that group. However, they often forget to keep these groups up-to-date.

Let me know if these few hints solved your problem.
0
 
SpideyModCommented:
Administrative Action - Force Accepted

SpideyMod
Community Support Moderator @Experts Exchange
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.