We help IT Professionals succeed at work.

Networking password

EasyAim
EasyAim asked
on
This is an embarrassing question ....

  My home has four computers running in it.  Two of these are hooked up to computers.

  I thought I'd be smart and upgrade to Win2000.

  Now, I can't print to my network computers.  I keep getting a login window.

   "Enter Network Password",  "You must supply a password to make this connection."

   I've looked everywhere and I can't seem to find the magic place to set this LAN network password.  Any help?
Comment
Watch Question

Commented:
You have to have a user ID that is on the box that has the printer. Once you have this everything should work for you.

Commented:
thuntley is right....have a look at this link
http://support.microsoft.com/directory/article.asp?ID=KB;EN-US;Q139592

another thing that is bad practice in general but ok on a home network is to change the sharing properties to everyone full control and enable the guest account from the local security policy settings on the windows 2000 box and then you would not need a password

Commented:
You could enable the guest account, But! If you are like everyone else out there you have that computer on the internet? Enabling the guest account would leave you wide open which isn't a good thing. Tobyk I don't think you would do this :)

Commented:
point taken  ;)

Author

Commented:
hmmmm, I'm not getting a "userID" prompt, only a prompt for a password.  My home network doesn't use a password (when the network login comes up, my kids know to not enter anything for "password" and just click OK).

Incidentally, when I print to the printer on my Win98 computer, no prompt appears.

Commented:
That seems all like it should be ok....I presume the kids are logging onto the 98 box. The reason is simply that 2000 as an NT based system has different security than 98. On 98 you can share a computer with no password or choose to authenticate against a domain which you do not have. Win2K only allows you to authenticate against a local computer account or a domain not actually setting a password or having it password free. When you connect with a win2k machine it takes the account that you are logged in as automatically because the 98 machine doesn't have a computer account it will ask for a password that will never work. the same solutions still apply
Top Expert 2004

Commented:
If any of the boxes are 9x, use the client for M$ networks as the primary logon, and use the same name and password that you use to logon to the w2k box

Commented:
Well lets see, you don't seem to want to take my advice or Tobyk's advice. Why don't you try what I said what can it hurt. Create a user on your 2000 box and see if it works? Make the ID the same as the NT box ID you use, my guess is it's going to work. (Same user ID and same password)If that doesn't work I'll be surprised.

Author

Commented:
I've tried your advice to no avail...  but I'm suspecting I left off some important information.

I'm sending a print job from a Win98 machine (that does not have a local printer connected) to a printer connected to my Win2000 machine.  Attempting to set up the printer on the Win98 machine, the problem is that as soon as a click on the Win2000 name to point to the printer I get the "enter network password" login window.

There is no "userID" prompt, only a "password" prompt.  So it sounds like maybe I need to set up a "local user" id on the Win2000 box that matches my Win98 machine name? (That didn't work either.)

Incidently, I seem to have to hunt around to find the "create user account" stuff.  Please verify that I'm in the right location:

 Start/ Settings/ Control_Panel/ Administrative_Tools/ Computer_Management/ System_Tools/ Local_Users_and_Groups/ Users

  Another question:  Where do I go to change my Win2000 userID and password?  (I'm going to try "stevenlewis" advice to have the Win2000 and network userID/password match).

 
Top Expert 2004
Commented:
you are using client for microsoft  networks as the primary logon for the 9x box? you must do this to create the token that the w2k box will need to allow access to it's resources. make the w9x logon match the w2k logon.
or simply enable the guest account on the w2k box

Commented:
To change your password on the w2k box right click the user ID and reset password. As far as all the other comments go their all saying the same thing I have told you. Good luck.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.