We help IT Professionals succeed at work.

Oracle database fail to mount...

sparkel
sparkel asked
on
I installed Oracle 8i Enterprise Edition on win 2000 professional.Installed fine.I restarted the system. my global database name is "abc".
When I tried to make client service and tested, it says "Oracle not Found". I checked the services of win 2000, yess the "oracleserviceabc ORACLE.EXE" didnt started(failed to start),I tried to start it manually it says "Error 1053: The service didnt respond to the start or contrrol request in a timely fashion."
Then I try mounting the database from Oracle DBA Studio....Instance/Database/open ......It tries to mount the database and shows the error -->" ORA-01078: failure in processing system parameters."  ...So no way i can find to mount the database and work on it.....any idea, how can I resolve this problem, what parameter setting change can make it work??

Asim
Comment
Watch Question

Commented:
Try downloading the patch from Oracle. There is a bug for Oracle 8i in Windows 2000. Refer to this URL:
http://otnxchange.experts-exchange.com/jsp/qShow.jsp?qid=20154776

Author

Commented:
No, I cant start the database manually, didnt i wrote the error while i try starting it manually. so no case of the url u mentioned.

Author

Commented:
No, I cant start the database manually, didnt i wrote the error while i try starting it manually. so no case of the url u mentioned.

Commented:
Did you change any setting in your init.ora file?? Any slight mistakes in the file could cause the database not to start in either manual or automatic.

The other thing that might cause is your shared shared_pool_reserved_size. The value for this must be about 10% of the value for the shared_pool_size.
CERTIFIED EXPERT
Top Expert 2008

Commented:
I met such case by using Oracle products. After installing another Oracle product some of the previous installed Oracle products did not start. The reason was that the new installed Oracle products change the order of executables in the PATH environment variable. Try to place all executables and dll's Oracle server uses in the beginning of the PATH environment variable.

Commented:
Hi Asim,

can U plz provide here in short terms the steps U have performed when U create the database 'abc'. The probably we can find out were is the error. Easy way to look why the database cannot be mounted is to look for alert.log file. Location of this file depends how U have installed the Oracle and how U have create the database. I expect that U find this file on %ORACLE_HOME%/admin/"instance_name"/bdump so in your case could be on %ORACLE_HOME%/admin/abc/bdump. Or just look inside the folder %ORACLE_HOME%/database/initabc.ora for the initialization parameter file and try to search for entry "background_dump_dest". Oracle default location is %ORACLE_HOME%\RDBMS\trace so try looking there too.

wait for your response,

best regards,
Marius Nicoras
Database Administrator
CERTIFIED EXPERT
Commented:
Try using SQL*Plus ("sqlplus", not "sqlplusw") or server manager ("svrmgrl") from a DOS prompt to start the database.  That may give you a more explicit error message, indicating exactly which parameter the database does not like.
Please update and finalize this old, open question. Please:

1) Award points ... if you need Moderator assistance to split points, comment here with details please or advise us in Community Support with a zero point question and this question link.
2) Ask us to delete it if it has no value to you or others
3) Ask for a refund so that we can move it to our PAQ at zero points if it did not help you but may help others.

EXPERT INPUT WITH CLOSING RECOMMENDATIONS IS APPRECIATED IF ASKER DOES NOT RESPOND.

Thanks,

** Mindphaser - Community Support Moderator **

P.S.  Click your Member Profile, choose View Question History to go through all your open and locked questions to update them.
Zero response, finalized by Moondancer - EE Moderator

Explore More ContentExplore courses, solutions, and other research materials related to this topic.