We help IT Professionals succeed at work.

Compatible and optimizer_features_enable parameters

marakr
marakr asked
on
Hello!
I am running an OPS under Tru64.  The Oracle version is 8.0.6.2.
How should be the configuration of both compatible and
optimizer_features_enable parameters?
Should it be: compatible = 8.0.6.2 and optimizer_features_enable = 8.0.6
or compatible = 8.0.6.0 and optimizer_features_enable = 8.0.6.2?Where should
I insert the patch information?
Thanks
Comment
Watch Question

Commented:
You can put the patch information in both locations.  Depending on the patch in question, it may or may not change anything from the base version.  I always keep my compatible flag up to my patch level unless there is some specific reason that I need to be backward compatible (for a third party app for example).

Author

Commented:
Ok.  I have Oracle 8.0.6.2.  Do you know if there is any difference of setting compatible = 8.0.6 to compatible = 8.0.6.2?

Explore More ContentExplore courses, solutions, and other research materials related to this topic.