We help IT Professionals succeed at work.

Paging File message keeps popping up after I log on

tubbinator
tubbinator asked
on
Once I've gotten passed the log on screen, I get a messege that there was a problem during startup and my paging file has been changed and needs to be increased and that I should increase the size of it.  When I go to do this I notice that the paging file is only 20mb.  Once I increase the size and reboot, I get the same message and the paging file is still at 20mb.  I have deleted the paging file in the regedit and then reset it and still get the same messege.  I am also getting a messege that I am low on Virtual Memory when I run a memory hog type program.  I am not sure the two are related.  
Comment
Watch Question

BRONZE EXPERT
Top Expert 2007
Commented:
Here is a similar problem/ solution.

---------------

Couple of days back I made one or two changes in the Group policy on my domain Controller. These changes   are for logoff users after certain hours, etc. which are not major chnages concerning the DC. From the  next day the changes were made, as and when I start the DC as administrator  I am facing the following   problems/errors at start up and afterwards.
1. At startup : Limited Virtual Memory  SWAP file
                   Your system has no paging file, or the paging file is too small. It proceeds to tell me how to fix it
                   by going to Properties in My Computer... but as soon as I hit ok, it takes the paging file as specified
                   but again after restart same screen Limited Virtual Memory.
                   2. DHCP Server is not starting with reason corrupt database or database not available.
                   3. WINS Server is not starting with reason corrupt database or database not available. Both DHCP and
                   WINS, I tried restoring from backup, but same error. I even tried to create afresh, but same error.
All the problems cropped because permission for some reason System was removed from all the partitons.(Still a mystery  how this was removed.) After giving permission for System login to access the partitions all the problems  were solved.
--
Piece of cake.... i had the same issue.  Add the "everyone profile" back.  This contains the file that controls the virtual memory settings.  You have to have this.
--------------------------

I hope this helps !

Commented:
tub,

This behavior can occur if you use the Computer Management tool in Microsoft Management Console (MMC) to modify the paging file settings.

RESOLUTION
To resolve this issue, use the System tool in Control Panel to change the paging file settings :

Click Start, point to Settings, and then click Control Panel.

Double-click System.

Click the Advanced tab.

Click Performance Options.

Click Change.

Click the drive on which you want to modify the paging file.

Type the appropriate values in the Initial Size and/or Maximum Size boxes, and then click Set.

Click OK, click OK, and then click OK.

STATUS
Microsoft has confirmed this to be a problem in the Microsoft products that are listed at the beginning of this article.

http://support.microsoft.com/support/kb/articles/Q242/4/47.ASP?LN=EN-US&SD=gn&FR=0&qry=paging&rnk=29&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000

This will probably help the virtual memory message also.

Good Luck!

Commented:
How did you go about changing the size? How Much Ram do you have? How much free disk space do you have?. It is recommended that the minimum size of the paging file should be 1.5 times the amount of RAM on the system and the max shoud be double that of the min. Example.

If the system has 256MB of RAM the min pagefile setting should be 384 and the max should be 768. After you have put in the values make sure you click the button labeled "Set". If you don't click on this button the changes won't take affect.


The Crazy One

Author

Commented:
The first comment from SysExpert was the correct answer.  For what ever reason the System profile was not listed on under the security tab of the drive properties.  Once I added it back, changed the page file size, and rebooted the machine, everything worked fine.

I had tried increasing the virtual memory already using the System Tool but it would not get rid of the messege and the problem would not go away.

Thanks for your responses.

Tubbinator

Explore More ContentExplore courses, solutions, and other research materials related to this topic.