We help IT Professionals succeed at work.

OWA missing check name icon

redballfarm
redballfarm asked
on
Medium Priority
389 Views
Last Modified: 2010-05-18
Our school district was trashed by nimda virus. We had to rebuild exchange 5.5.  It has service pack 4 on it, NT option pack 4 for IIS, and OWA.  
It all works fine, but we have lost the check names icon and can not find it.
Are we missing a configuration?
Comment
Watch Question

Commented:
You mean when you compose a new message, you can not see the check name icon, right?

If so, check if you have resolve.gif under X:\exchsrvr\WEBDATA\USA\FORMS  (where X is your exchange drive

If it is missing then you can not see the check name icon.

Author

Commented:
Yes, when you compose the new message I have all the regular icons except the check names.  I've check the directory and I do see the gif.

Author

Commented:
Fixed it.
We had install explorer 6.0 on this machine.  This cause a problem with the OWA, that installed failed even though we had limited use.  We un-installed  IE 6.0, reinstalled IE 5.5, reinstall NT 4 service pack 6A, reinstalled OWA, and then had a successfull install of exchange sp 4.
Works great now.
bruintjeFreelance
CERTIFIED EXPERT
Top Expert 2006

Commented:
Hello redballfarm

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ and refund
-this will be finalized by an EE Moderator
-with no further update (15.09.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
Commented:
Question has been closed as per recommendation

JGould-EE Moderator

Explore More ContentExplore courses, solutions, and other research materials related to this topic.