We help IT Professionals succeed at work.

windows 2000 professional username and password .

tatiraju
tatiraju asked
on
Hi ,
I have recently loaded Windows 2000 Professional on my home PC and when ever I start my computer it doesn't prompt for a username and password as it is by default taking the username and password given at the time of installation I suppose . How do I disable that and enable my system to prompt for username and password when it starts . I tried to delete the default username from the registry but I am unable to delete the password . Hence please help me in getting the enter the username and password screen .Anyone please guided me how to disable the default username and password .
Comment
Watch Question

CERTIFIED EXPERT
Commented:
Go to Control panel  |  users  | advanced and tick 'require users to press ctrl-alt-del before logging on'

Author

Commented:
Thanks Skekarra I will try this out today and let you whether it worked or not as of now now I don;t have Windows 2000 machine to chack that . Thanks for replying very soon .
Top Expert 2004

Commented:
there is also a setting in the local security and policies that disables the logon prompt. you have to enable it

Author

Commented:
Hey Man this is really a cool site I have asked a question and I am getting answers very fast and I have signed up today only and I really liked this site as with this response time I can do miracles thanks a lot for all of you .

Author

Commented:
Hi Skekarra ,
I wanted to inform you that I tried your option and didn't worked as it worked partially as according to your suggestion " Go to Control panel  |  users  | advanced and tick 'require users to press ctrl-alt-del before logging
on' " .i can partially as previously whenever I used to lock my system it was not in the Press Ctr+Alt+Delete mode instead it was in the enter the password to unlock the system . There before going to the Advanced option I found a check box which says " Users must enter a username and password to use this computer " was ther and when I checked that box my problem was resolved . Now since I can't give you the points as you have guided me half way so I have another issue which is somewhat related to the same question that is " Whenever I restart the computer it is displaying me username who has last logged in and I don't want that as I haven't worked on the 2000 I am unaware of this option where to disable that . Please let me know the answer .

Author

Commented:
Hi stevenlewis  
I couldn't get your resolution as I couldn't know where to enable that option .I mean your answer was not clear .

Author

Commented:
I am accepting your answer as it was really close as the answer was in the same window and as i didn;t get any answers I am accepting your answer . Thanks a lot for at least showing me the way .
CERTIFIED EXPERT

Commented:
Since you are a new user and the notification system has not been working here - I will not argue this particular B grade.  But, for future reference tat = you would post here that you need more info, etc. . . and the expert would reply with more info - to the point of resolving your question.  So keep that in mind for future grading purposes -
BTW hi ya CL :)))

Explore More ContentExplore courses, solutions, and other research materials related to this topic.