We help IT Professionals succeed at work.

Turbo Power Async Pro 2.11 on Delphi 5

baudewyns
baudewyns asked
on
Medium Priority
785 Views
Last Modified: 2010-04-06
Is someone ported the TurboPower Async Pro 2.11 code to be compiled under Delphi 5 ?

Cheers
Bob
Comment
Watch Question

Mohammed NasmanSoftware Developer
CERTIFIED EXPERT

Commented:
I think you need to update to 2.58 cuz they add support to Delphi 5
for more info contact the turbopower
www.turbopower.com

Author

Commented:
I'm a registred user of TurboPower Async Pro version 1 and 2.
I don't want to pay for new libraries with unnecessary additions each time there is a new version of Delphi.
I guess I'm not the only one in this case.

Bob
Mohammed NasmanSoftware Developer
CERTIFIED EXPERT

Commented:
Sorry, but you can't do that, I sent email to turbo power asking them for that, but as I told you, if you are using Delphi 5, u need at least version 2.58, and here's the email from turbopower

"Mahammed - No, the first version of Async Professional to support Delphi 5 was 2.58. You cannot apply a patch to version 2.1X to version 2.58. You will need to purchase the current version which is version 4.0 and supports Delphi 3 - 6 and C++Builder. The cost is $343.00 plus shipping and handling. You may order by phone "


Author

Commented:
Is there any way to migrate from 2.11 to 2.58 without migration to actual version 4 ?
Software Developer
CERTIFIED EXPERT
Commented:
Unfortunately, I don't think that :(

Explore More ContentExplore courses, solutions, and other research materials related to this topic.