We help IT Professionals succeed at work.

Windows 2000 Professional Modem Problems

jmather
jmather asked
on
I am currently using a V.90 K56FLEX HSP PCI internal modem through dual boot win98/win2kpro.

Modem is working fine in Win98 however in Win2000pro, it passes a modem communication/hardware test OK but when I try to connect it comes up with a 'no dialtone' error.  I have tried downloading alternate drivers etc but still get the same problem.  

I have tried editing the com port settings re-installing the drivers etc etc.

Is it possible that it needs an init string or something similar and if so what is it or where would I get it?
Comment
Watch Question

imather,

Are you certain that driver is Win2000 compatible? Have you tried to let Windows select it by using its most compatible driver. Sometimes, you may also take a trial to use the driver from Rockwell as these types of modem normally using Rockwell chipsets.

You may try to go to the Control Panel, Add/Remover Hardware.
Follow the Wizard, select Uninstall/Unplug a device- Uninstall a device.
Checked the box for
[x] Show hidden devices.

You may, if any, find some devices with ? yellow question marks. Take note of them if it give you any hints of the type of devices. Continue to select the ? marked device and uninstall them.

Sometimes, it may need restart. After restart, the device will be detected again.

Let me know how you make it out.

Patricia / pslh


jmather, Have you tried to go to the Phone and Modem Options in the Control Panel, Modem tab, Properties, Diagnostics, Query Modem.

If your modem can connect by looping back, the "no dial tone" error is due to some settings of dialup.

If your modem cannot connect by looping back, you may try to inspect if the connection and phone Jack is not properly plugged in place.

Patricia / pslh
You didn't indicate who the mfr. of your modem was...Microsoft has a link to modems they have tested with Win 2000 http://www.microsoft.com/hcl/details.asp?ItemID=7304 This may be of help to you in determining if you need a firmware update to run under Win 2000. Another good link is 56K.com...This may be helpful.

Commented:
Hi jmather,
- This question is still open and needs to be closed. If any of the comments above helped you, please accept it as an answer. If not please send an update about your issue so that the question can be finalised.

- **** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER ****


- Experts, please feel free to add any comments before the question is closed.


- If no comment is added to this question, question can be deleted and points might very well be removed.


Thanks,


Pasha

Cleanup Volunteer

Commented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
[split pslh dolphin203]
Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
[ewtaylor]
EE Cleanup Volunteer
Nothing suggested by the experts worked...I ended up trashing the modem and purchasing a new US Robotics Fax Modem that works fine under both operating systems...Therefore, I am cancelling this question.
Please delete this question...My apologies for overlooking the need for removing this in the past year.
jmather/dolphin203,
   Thank you for responding. Question is PAQ'd and no points refunded.

Why are you using two user IDs?  Membership Agreement strickly forbid the use of two IDs.

http://www.cityofangels.com/Experts/MA.htm

Write to me here.

YensidMod
EE Moderator
Computer101

There must be some mix up in the database...I only have one subscription, one sign-on, and that is "dolphin203." For further information you can email me at "dolphin203@aol.com."
I submitted the same problem with only the W2K operating system using the same modem. jmather is definitely someone else. It looks like I may have mistaken this problem for the one I submitted, rather than the one I responded to...definitely appears to be my mistake in thinking this was my question.

My apologies for the confusion,
dolphin203
Computer101

No, I did not ask this question...If you will look at comment #3, one will notice I was trying to offer jmathers help on this question...On 6/30 ewtaylor sent me an email via EE that I constued as a request cancel or do something with this question...I inadvertantly thought the question was mine since I had a similar problem with the same modem running under W2K. "My problem was incomming calls locking up the system while using the At&t Call waiting modem of the same type. I had an outstanding problem in a modem forum which I thought this was.
This is definitely not my question and I am very sorry for the mistake in assuming it was. I will try to be more careful in reading EE notices in the future.

dolphin203

Explore More ContentExplore courses, solutions, and other research materials related to this topic.