We help IT Professionals succeed at work.

MRJ File on an Apple Mac

YoungDavey
YoungDavey asked
on
I am trying to run a program through an Internet Explorer Browser on an Apple Mac G3.  When I run the program an error appears saying something like "MRJ2.1 or later is neccessary to run java inside Internet Explorer".

I have been onto a web site http://developer.apple.com/java/download.html

and downloaded different versions ranging from MRJ2.1.4 upto version 2.2.5.  The operating system on the mac is OS8.0 and we are running IE 5

The file MRJ2.1.4 needs Mac OS 7.6 or later to run which meets the specification of our machine. and when I download the file it downloads a file MRJ_2.1.4_Web_Install.sit.  WHERE SHOULD I PUT THIS FILE OR HOW DO I RUN IT IN ORDER FOR INTERNET EXPLORER TO WORK???????

yours frustrated
Comment
Watch Question

Java Developer
CERTIFIED EXPERT
Top Expert 2010
Commented:
.sit is a stuffit file, just like a zip.

Try d-clicking on it, this should uncompress it.
If it doesn't, then you'll need to get a tool to decompress it.

I'm guessing there's an installer inside.

Commented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

- Points for objects

Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
Venabili
EE Cleanup Volunteer

Explore More ContentExplore courses, solutions, and other research materials related to this topic.