We help IT Professionals succeed at work.

conv3ds not working

priyendra
priyendra asked
on
I am an amateur game developer(using DirectX 8.0) and have to do most of my artist work myself.

I have some 3ds format meshes that I want to import into my game. However the utility conv3ds provided with DirectX is not working. Whenever I run the command "conv3ds file.3ds" it simply prints out a list of options that I could use with the command. Is this any known problem with conv3ds or is my source file (file.3ds) an invalid 3ds file?

The 3ds file was generated using Anim8or. Are there any other freeware 3d modellers around?

Thanx in advance,
Priyendra
Comment
Watch Question

Commented:
The first thing: try this string:
       conv3ds.exe -x filename         (filename - 3ds file)
you will get a file with the same name and *.x extantion

And the second thing, you should download this program:
http://www.us.righthemisphere.com/products/3dexplore/index.htm
this is the best graphic converter.

Author

Commented:
Hi Kamarey,

The conv3ds things finally worked out. Also I downloaded 3d explorer that you had suggested. But there's only the 30-day trial version availible on the website. I don't get that kinda pocket money to afford $49 to buy the thing. Do you know of any cracks or something for 3d explorer??

Thanx anyway
Priyendra

Commented:
1. 3D Exploration 399$ and 599$, depend on it's version.
2. This is illegal to use cracks.
3. Here is an address of a crack:
     http://www.cracks.am/cracks/0-91.html
use 3d Explration 1.83 Enterprise crack

Explore More ContentExplore courses, solutions, and other research materials related to this topic.