Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 154
  • Last Modified:

keeps restarting my machine after I select "shutdown"

hello there

can u tell me why everytime i shut down my computer it restarts?
when i select "Shutdown" it restarts..as well as when i select "restart"
and i tried going from "alt+ctrl+del" and shutdown , and it still restarts the machine.
i have to manually switch off the machine to shut it down.
do u have any idea where to fix that problem?
0
marina5
Asked:
marina5
1 Solution
 
bkpchs237Commented:
marina5,

Check the following registry key: HKLM\Software\Microsoft\Windows NT\Current Version\Winlogon and check the PowerDownAfterShutdown value. It is set to 0 by default, change the value to 1 and see if this fixes your problem.

If not, then there is most likely a setting in your BIOS that controls your computer's startup and shutdown routine.  Upgrading your BIOS may resolve this problem.

Hope this helps.
0
 
marina5Author Commented:
btw, this is running  windows 200o OS
0
 
Nav_Commented:
Hi

I'm having the same issue right now; and I just made the change to the registry; to no avail :(

Does anyone have any other ideas? Did you solve it marina5?

TIA
Nav
0
 
buyerclub2Commented:
I had the same problem, and isolated it to my BIOS settings.  By selecting "load fail safe settings" the problem went away.  However once you select "fail safe" you will need to change several other BIOS settings back to their "normal" state.  (For example in my computer the onboard USB gets disabled in fail safe mode.  

I believe, but can't verify that the problem has to do with the ACPI settings.  However, I am not sure since when I reset the computer's CMOS, using the jumper pin on my motherboard, it didn't fix the problem.

If anyone know what the exact BIOS setting that could be causing this I would be intersted.

BTW, another possiblity, and maybe a better way to go, would be to select "load optimal settings" from you BIOS ETUP menu,  copy down settings (especially those that you don't understand), then see if the problem occurs. (It most likely will).  Then go back to SETUP, select "load fail safe", and set the settings for all menus, other than power management to the value that they had in optimal.  

Hope this helps
0
 
ewtaylorCommented:

No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
[split buyerclub2 bkpchs237]
Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
[ewtaylor]
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now