• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 233
  • Last Modified:

Webbot problem ?


Why any page that I include to the other page using webbot always print several times on the screen ?
This problem can't be seen when I open from the Front Page preview.

Also, if I save the include page on the sub folder, the include page will not come up on the screen, and the main page still comes up double.

For example, I have headernew1.htm under the sub folder 'Header'. The 'Header' folder is located under wwwroot. If I create default.htm and use headernew1.htm as my include page. Then, I save the default.htm to wwwroot. On the screen will come up like this
[header/header/headernew1.htm]

It seems that they think we have two header folders, so the content in teh include page will not come up. However, the content in the default.htm will come up twice.

Do you know why this problem happens, and how to fix it ?

Thanks
0
Budenk
Asked:
Budenk
  • 2
1 Solution
 
webwomanCommented:
Does your hosting service support FP extensions? If they don't, none of the webbot features will work, none of the form options will work, and many other things may not work correctly.

FrontPage is designed to be used with a web server that has FrontPage extensions. If your web server doesn't, you'll run into lots of frustrations.

You CANNOT go by what the FP preview shows you. It's notoriously inaccurate, and flat out WRONG if your server doesn't have FP extensions. All the graphical editors' previews are inaccurate, it's not just FP.

And...
the server has to be set up EXACTLY like your local site, even if it DOES have FP extensions. If it's not, all the links that FP has set up won't work. You can't have any spaces or punctuation in any of your names (files or folders) if you want things to work without problems. And most especially if your web server doesn't support FP...
0
 
stickboy2642Commented:
You may also need to recalculate your links once the site is published to the server. (If the server does in fact have the FrontPage Extensions installed).  Many times, the webbots will function incorrectly or not at all until the links in a web have been recalculated.
0
 
moduloCommented:
Dear expert(s),

A request has been made to delete this Q in CS:
http://www.experts-exchange.com/Community_Support/CleanUp/Q_20411933.html

Without a response in 72 hrs, a moderator will finalize this question by:

 - Saving this Q as a PAQ and refunding the points to the questionner

When you agree or disagree, please add a comment here.

Thank you.

modulo

Community Support Moderator
Experts Exchange
0
 
moduloCommented:
Finalized as proposed

modulo

Community Support Moderator
Experts Exchange
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now