• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

pass word

When I boot, it asks me for a pass word. I've been on the control panel, and tried to disable it, but it won't work.  I leave the password blank.How can I get it to stop? Shurlee
0
surlee
Asked:
surlee
1 Solution
 
sorgieCommented:
leave your name in the box and don't put a password BUt click OK not cancel.

0
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Find an delete all files named *.pwl.  Restart.  When the password box comes up, don't type anything, just click OK (not Cancel).  Restart. Password prompt should be gone.
0
 
sorgieCommented:
If you have put a password in and want to get rid of it.
Go to windows explorer, use find or search which yours say and type *.pwl search C:,
Take notice of the directory and use explorer to delete them.

restart the computer and the box will appear again. Leave the name in DON"T put a password and click OK.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
CrazyOneCommented:
You can also open Tweak to the Logon tab and check the box "Log on automatically...."


Tweak

Win 9x and NT
http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp

or
http://www.microsoft.com/windowsme/guide/tweakui.exe

for XP
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp 


The Crazy One
0
 
pleasenospamCommented:
If you are using Windows 98, download this file:

http://personal.cfw.com/~write/purgeall.txt

and read what it says about passwords and how to work with them.  There is a wealth of extra explanatory notes.

If you want, you can convert the file to a batch (.BAT) file, but it won't do a complete job from an ordinary DOS prompt.  Instead, it must be run from START --> SHUTDOWN --> RESTART IN DOS MODE.

If you do intend to use it to clean up your system, you should review its instructions and see if the indicated directories and files agree with what is on your system.
0
 
Crash2100Commented:
Are you getting prompted for a network logon, or a windows logon?


If windows says that your password must be a minimum length or something when you try to change the password to nothing, try this:

Get the Windows Policy Editor either off your Windows CD or from microsoft's web site.  Extract the files if you download it, or copy the files from your CD.  Then run poledit.exe, go under File->Open Registry, then double-click "Local Computer."  

In the window that appears, double-click "Network" then go under "Passwords" and there should be an option listed called "Minimum windows password length" it should NOT be checked, if it is uncheck it.  If you made any changes, click save and exit poledit and restart your computer.

Now delete any *.pwl files, restart again, and then when you're prompted for a password just say OK.  (If you're asked to confirm the password just hit OK)

Also be sure the option "All users use the same desktop settings... etc."  IS selected in the passwords control panel.

You can get poledit here:
D:\Tools\Reskit\Netadmin\Poledit
http://download.microsoft.com/download/win95upg/poledit/1/W95/EN-US/policy.exe
0
 
matthewrobertsCommented:
Just remove 'Client For Microsoft Networks' in the Network Icon in control panel.
0
 
bartsmitCommented:
Right-click your network neighbourhood and make sure that the login is set to Windows login and not Client for Microsoft Networks
0
 
surleeAuthor Commented:
I tried all of the above, but yours did the trick. Thank you. Surlee
0
 
surleeAuthor Commented:
This question is closed. Thank you
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now