Solved

Net share invitation not shown in RTF

Posted on 2002-03-05
11
356 Views
Last Modified: 2010-04-08
Hi,

I made a share calendar in Outlook 2000 and sent invitation to some users. However, some of them can accept the invitation and some of them cannot becaue the invitation they recieved was just a plain text without any button.

Their computer already added the net share feature, with SR1.

I am quite sure the mail format doesn't change when outgoing from mail server

Any Idea please?

thx
0
Comment
Question by:percy_k
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
11 Comments
 
LVL 8

Accepted Solution

by:
starl earned 100 total points
ID: 6843411
some programs don't accept rtf messages.. you are sure they are all using outlook?
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 6843427
psst... starl, also don't forget to mention the following.

1) If Outlook is configured in Corp/Workgroup -- make sure that the persons contact record is marked to receive Outlook Rich Text always.  (Open contact of person receiving plain text copy.  Double click on email address. Check box, OK, Save record.  Reinvite person.)

2) If Outlook is configured in Internet Mail Only mode -- open contact record of person receiving plain text version and verify that the record isn't marked with the send as plain text only (just below email address).

3) netfolders is only supported under Outlook 98 and 2000. Make sure they installed the component. (It is an optional under both versions.)

C ya,
/neo
0
 
LVL 8

Expert Comment

by:starl
ID: 6844732
yes, oh great one - thank you from your humble servant

*lol*
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 16

Expert Comment

by:Neo_mvps
ID: 6846049
<lol> na.... i just want to be the driving force behind the person doing the suggestions.  (kinda fun in just chiming in for a quick reminder and then popping back out.)

Your friendly eccentric,
/neo
0
 
LVL 2

Author Comment

by:percy_k
ID: 6846058
Thx man,

The problem machine is configured in corp/workgroup, I am not show if they need to click the option you mentioned because they using Server's address through address book.
The option is for send message in RTF but not recieve, isnt it?

They are all using Outlook 2000 and with the netfolders component installed

Here's some more information:

One machine's problem solved after I apply the SR-1.

One machine's problem solved after I reconfigured it to Internet Only, and change it back to Corp/workgroup again.

And now 2 remained machines still has the problem even after applied SR-1 and mail support reconfigured.

I really get mad....



0
 
LVL 2

Author Comment

by:percy_k
ID: 6846061
I mean they using server's addressbook through LDAP
0
 
LVL 2

Author Comment

by:percy_k
ID: 6846074
I mean they using server's addressbook through LDAP
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 6846139
The setting controls how a message is sent not received.  So it is absolutely imperative that the one doing the invite under Outlook 2000 Corp/Workgroup causes the item to be sent in the TNEF format.  The easiest way is the add the person to the contact folder and mark the record to always receive items in Outlook rich text.

So to recap...
1) Temporarily add the person to the contact folder of who is sending the netfolder invite

2) Double click on email address in the contact record and tick the box to always send in Rich Text Format.

3) Make sure that the message format is set to Rich Text Format under Tools | Options | Mail Format.

4) Do the invite

5) Wait for the acceptance

6) Make sure data is replicating

Outside of that here are the things I know for sure.

1) Netfolder is flakey.
2) Netfolders was removed from Outlook 2002
3) Not sure if there is an LDAP property that is equivalent to the box being described. (Found a whole bunch of properties for name, address, phone, email address, .etc -- but not that one.
0
 
LVL 2

Author Comment

by:percy_k
ID: 6846912
thanks for the advice, I just told the users to try this.
Just wondering Microsoft remove this feature from Outlook2002 because it suck?

0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 6847251
The idea of basing replication on messages/attachments is hard to swallow because data ends up missing if the message is munched during transit.  I think the other reason that it dropped was it wasn't scalable.  Anything past 2MB is data is difficult to keep in sync.
0
 
LVL 2

Author Comment

by:percy_k
ID: 7072087
Ok It really make me embarrassed but I think I still good to close this question.

The true is, after I get crazy for this problem a month. The problem user just in town for business meeting and has chance to show me his nice laptop.
He told me he using Outlook 2000, and also told me he applied the SR1 I asked him for. So you guys would understand my feeling and how much I want to kick his ass when he show me the OUTLOOK EXPRESS!!!
Even it is not really a technical soulution, starl you could have the point.

When other user have a look in the whole thread before they spend pts in this question~~
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Find out what you should include to make the best professional email signature for your organization.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question