Partition Magic 7.01 Shenanigans

Wednesday,
3/6/2002,
~2:45 PM ET

Dear Experts:

On February 20, I purchased, downloaded, and installed Partition Magic 7.01 and Boot Magic 7.01 on my desktop system, which is a Micron Pentium III @733MHz, with 512MB PC-133 SDRAM and with 2 hard disks (IBM Deskstars, 27GB and 45GB).  The first hard disk has two drives, one which was booting Windows 98SE and the other which was booting Windows 2000 Professional.  The second hard disk (the 45GB) is for data at the present time.  It had ~42GB free space, so I used Partition Magic to create a second partition on it, my plan being that I intended to install Linux Mandrake 8.1 on the new partition.  

After doing the above, I encountered trouble with my Plextor 1210S SCSI CD-RW, which I use for backup, using Roxio's Easy CD Creator 5 (Platinum), updated with all the patches available at the Roxio site.  When attempting to make CD-R's of my data, the computer began "auto-rebooting" (I call it); that is, rather than making a CD-R as usual, the system would instead reboot when I clicked "Run" (burn the CD-R).  So, I decided to uninstall Partition Magic and Boot Magic.  Before doing so, however, I merged the two partitions on the second hard disk back into one -- that is, I returned that disk to its original configuration.  Partition Magic did that without problem and reported that it had successfully returned the second hard disk to its original configuration.  And the second hard disk functioned properly, meaning its data was accessible to Windows 2000 Pro.  I should add that that second hard disk uses the NTFS file system.  In summary, all was well, until I decided to upgrade my machine to Windows XP Professional.  

Because I never like to upgrade over a previous version of Windows, I reformatted the partition on the first hard disk containing Windows 2000 Professional and installed Windows XP Professional "clean".  It worked beautifully on first boot.  It detected everything, including my home network and cable modem, and everything worked well, until I opened Windows Explorer and found that my second hard disk -- the data disk -- was "inaccessible".  The name of the second hard disk (the volume label) is "DATA_DISK".  But even the name was not recognized.  Windows Explorer used the label "Local Disk" and clicking on it triggered a pop-up box that said, "D:\ is not accessible, Access is denied."  Right-clicking and choosing "Properties", what is reported is that the File system is "RAW", with 0 bytes used space and 0 bytes free space.  (Huh? Well, that's what it says.)  So, at this point I was pretty bummed out.  By the way, checking this disk under Device Manager reveals that it is "working properly".  The two drivers installed are the correct drivers.  But it's still inaccessible to Windows Explorer.  

I tried rolling the system back.  I reformatted and re-installed Windows 2000 Pro to see if it could see my data on the second hard disk, as it had before I upgraded to WinXPPro.  No luck!  So, I reformatted again and went back to Windows XP Pro.  Then I installed Partition Magic 7.01 under WinXPPro and -- Voila! -- the Partition Magic opening screen sees the second hard disk and even correctly sees the data (as a "lump" of 2,681.3MB, which is correct) and the correct volume label ("DATA_DISK") and reports correctly the file system as "NTFS".  I am attaching, if possible, a screenshot of the PM opening screen.  HOWEVER, I still cannot access the data.  I'm reassured that Partition Magic sees it, and the correct number of megabytes, but I still cannot access it in Windows Explorer.  And I sure would like to be able to access my data, which is 7 years of stuff.  Yes, I have it backed up to CD-R's, but I still need to access my data disk to be able to save new data to it.  And there is a little bit of data from the last 10 days that was not backed up and which I would like to access too.  

So, any suggestions as to how to access my original data would be greatly appreciated.  

By the way, PowerQuest Tech Support was of absolutely NO HELP!  

Thanks in advance,

William A. Bradnan
WmABradnan@msn.com
WmABradnanRetiredAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
stevenlewisConnect With a Mentor Commented:
Sounds like it may be time for easy recovery
www.ontrack.com
"But PowerQuest
says the data cannot be accessed."
It may very well be corrupted
0
 
LeeTutorretiredCommented:
Did the drive you installed WinXP on come out as FAT32? That would explain why you cannot access an NTFS data drive.  How large was your partition for installing WinXP?
0
 
stevenlewisCommented:
Have you configured XP to use the recognised NTFS security, as with NT4 and Win2K?  The partition might
have some obscure NTFS security permissions which are locking you out.

If not, you may need to do this and then use an admin account to take ownership of the inaccessible
partition.

By default a standalone WinXP Pro install will not use the recognised NTFS file system security.  To
manually administer the security permissions you need to disable 'use simple file sharing' from Folder
Options->View.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
WmABradnanRetiredAuthor Commented:
Re: Lee Tutor's comment: WinXPpro recommends FAT32 if the computer is dual-booting with another OS (in my case, Win98SE).  WinXPpro will still "see" all NTFS drives.  I worked with my data disk as a NTFS drive in Win2K Pro, even though the latter was on a FAT32 drive.  

Bill.
0
 
WmABradnanRetiredAuthor Commented:
Re: stevenlewis's comment: I attempted to change the permissions.  I was encouraged that the dialog boxes accepted "Administrator" -- the name I used under Win2K Pro -- but the permissions could not be changed, because (of course!) drive d:\ is "inaccessible".  Sorry.  I wish it had worked.  

Bill.
0
 
stevenlewisCommented:
did you take ownership of the drive when logged on as the administrator? and then change the permissions
0
 
WmABradnanRetiredAuthor Commented:
Re: stevenlewis's second comment: Yes, I took ownership of the drive, but it's still inaccessible.  

Bill.
0
 
stevenlewisCommented:
What do the permissions show now?
what does part magic say about the drive now, from xp?
www.ontrack.com has easy recovery, but I don't think we are there yet
0
 
WmABradnanRetiredAuthor Commented:
The permissions show that "Administrator" has "full permissions".  
0
 
stevenlewisCommented:
Did you disable simplified file sharing so you can see the security tab?
0
 
WmABradnanRetiredAuthor Commented:
Yes, I disabled simplified file sharing and I do see the Security tab.
0
 
stevenlewisCommented:
This drive wasn't encrypted was it?
0
 
WmABradnanRetiredAuthor Commented:
No, I have never used encryption.
0
 
stevenlewisCommented:
That's very strange, if you are the owner of the drive you should be able to access it
try checking it in partition magic (for errors)
0
 
stevenlewisCommented:
You were the admin on w2k when you owned it? the SID will be different of course, the name doesn't mean anything to NTFS, but the SID does
also what does disk manager show the drive as?
0
 
WmABradnanRetiredAuthor Commented:
Question 1: yes, I was the administrator in Win2K.

Disk Mgr shows:
     Type:        Local Disk
     File system: RAW
     Used space:  0 bytes  0 bytes
     Free space:  0 bytes  0 bytes
     Capacity:    0 bytes  0 bytes
0
 
WmABradnanRetiredAuthor Commented:
On the other hand, Partition Magic shows the correct disk label ("DATA_DISK"), the correct File System ("NTFS"), and the correct capacity (~45 GB) and correct size of the data as a lump (~2.6 GB).  But PowerQuest says the data cannot be accessed.

0
 
WmABradnanRetiredAuthor Commented:
On the other hand, Partition Magic shows the correct disk label ("DATA_DISK"), the correct File System ("NTFS"), and the correct capacity (~45 GB) and correct size of the data as a lump (~2.6 GB).  But PowerQuest says the data cannot be accessed.

0
 
WmABradnanRetiredAuthor Commented:
Yes, my thought exactly -- I'm familiar with it, will give it a try.  
0
 
WmABradnanRetiredAuthor Commented:
stevenlewis: Thanks for your help; Easy Recovery 5.12a worked like a charm!  

Bill.
0
 
stevenlewisCommented:
Bill, Glad you're up and running
Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.