Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

Outlook 2002 contacts location

Is there a way I can I keep all my contacts in the contacts folder and still have them available from the "To" button when writing an email?

The Select Names dialog box opens from the "To" button next to the Send To field on a new email, but ones placed in the contacts folder not available from here.

After adding contacts from noticed they do not exist in the contacts folder, and using the New/New Contact button from the Select Names box does not add them to the contacts folder.
0
controltheweb
Asked:
controltheweb
1 Solution
 
rjcpjcCommented:
If you use the drop down at the upper right of the Select Names dialog you should be able to get to the Contacts folder.  

In Corporate Workgroup mode of Outlook to change the order that that drop down is in, go to Tools, Services, Addressing.
0
 
controlthewebAuthor Commented:
The drop down choices showing are:

Outlook Address Book
  Contacts
  Contacts

Apparantly, I have additional folder locations. How can remove the one I don't want, and/or ensure that the one I do want is the default?
0
 
rjcpjcCommented:
What mode of Outlook?  C/W or IMO?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
controlthewebAuthor Commented:
Sorry, don't understand the question. Explain, please.
0
 
bkpchs237Commented:
controltheweb,

View your folder list and expand all the folders within the list.  It appears that you have two folders with the same name (Contacts) within your mailbox.  One should be a subfolder of some other folder as the program should not allow you to create a folder with the same name under the mailbox itself.

If the subfolder also contains contact items, move them into the main Contacts folder.  Then when the subfolder is empty, delete it.  Thereafter, when you click on the To: button and view the Select Names dialog box you should only see one Contacts option.

Hope this helps.
0
 
controlthewebAuthor Commented:
Nope. No second Contacts list.
0
 
travalCommented:
Sounds like your Outlook Address Book may be corrupted, if so removing and reinstalling it should fix and only takes a minute.

1.  Tools->Email Accounts->View or change existing directories or address books->Next

2.  Highlight Outlook Address Book and click remove

3.  Restart Outlook and Tools->Email Accounts->Add a new directory or address book->Next

4.  Additional Address Books->Next

5.  Highlight Outlook Address Book->Next, Restart Outlook

Now in your folder list verify that the properties for your contact list (OAB tab) is checked to display as address book.

Additionally, are you using Exchange Server or PST file?
0
 
pkolbusCommented:
controltheweb,

If you have more than one set of folders (I have several PST files, plus my Exchange mailbox), you will have a Contacts folder in the Select Address dropdown for each.  This is because Outlook, by default, sets up every Contacts folder as an OAB.  You should not need to uninstall/reinstall.  
If you only have the Outlook Shortcuts visible, go to the View menu and select Folder List.
Simply go to each Contacts folder that does not have addresses, right-click on it in the Folder List, select Properties.  Uncheck the box on the Outlook Address Book tab, and click OK.
Note that if you have more than one Contacts folder with real addresses in it, you can change the name that the dropdown displays to something more memorable in the OAB tab.

Peter Kolbus
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now