Kill ActiveX Warning?

I'm using Window ME on a PC and IE 5.5.  I surf the 'net with AciveX and Java disabled to avoid all the pop-ups and other animation crap.  Many times Windows gives me a warning that the current page may not be viewed properly because I have ActiveX disabled.  Is there any way I can kill this Windows warning?  I've tried pop-up killer programs with marginal success and I don't want to have another program running in the background.  I will come over and mow your lawn all summer if you can solve this one--------PLEASE!!!!!!!
Jeff
pbrstgangAsked:
Who is Participating?
 
ms5655Commented:
I like Opera myself.  http://www.opera.com
0
 
Crash2100Commented:
If you like netscape, take a look at the Mozilla web browser.  It has a specific option built into the browser that disables pop-up windows.

Mozilla (32-bit) 0.9.8
http://download.cnet.com/downloads/0-10090-100-8773309.html?tag=st.dl.10001-103-1.lst-7-1.8773309

To disable pop-ups in mozilla go into Edit->Preferences then go under Advanced and in "Scripts and windows" uncheck the option "Allow scripts to open windows by themselves."

You may also want to disable the option to "Allow scripts to Move or resize existing windows" and "Allow scripts to Make windows flip over or under existing windows."

One thing I've found with this browser is it's about 10 times more stable than netscape.  And it doesn't freeze every time you open another web page.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.