Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Start-up password

It used to be that I could just turn on the computer, go away and make a cup of tea and leave everything to start up. Recently, it has started asking me for a password after I switch on when Win 98 begins to get started (past the first splash screen).  I would rather it did not do this as it means I have to make two separate cups of tea.
There are no *.pwd files in the computer and none of the help topics in Win 98 help seems to address this issue successfully. But I can't seem to get rid of it.
  • 2
  • 2
  • 2
  • +4
1 Solution
Do a Start-Find-Files and search for *.pwl.  Delete every one.  Next time the computer boots it will ask for a username/password.  Enter the user name and leave the password blank.  Now you will no longer be asked for a password.
Another thing you can try is going into the Passwords control panel, click the "User profiles" tab.  Then check that the "All users use the same desktop settings... etc." IS selected.
not want network login:  choose windows logon or windows family logon as your primary network logon find and delete *.pwl (they may be corrupt), reboot and leave password box blank also Try to delete the registry entry:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net\Autologon=<x>

And if (and only if) necessary, add an entry in:  HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider

Type: Binary key  Name: DisableReLogin  Value: 01

You may also see on MS KB article Q141858, for more details.
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Or :)

next time the password box pops up, change the Username from what ever it is, to something else and then press enter (leaving the password box blank) and then it will say confirm password yes ,then that should be the end of it.
The Blank Password trick will only work if there is just the one account AND a blank password.AND the network client is set to "Windows Logon". As mentioned by stevenlewis above

If you do end up deleteing the PWL file(s) its in %windir% , make the new name the same as the old username you use regularly but with no password that way all fo the registry/window preference settings wont get messed up. If there is more than one PWL file I would also delete the extra lines in the system.ini file under the heading [Password Lists]

Also make sure when shutting down you dont pick "Log off <user>..."  because that will the registry key mentioned above and you will be right back where you started
Well in that case Run (Start > Run > Msconfig) Msconfig - look under Win.ini and u will see the passwords bar, double click and simply untick the .PWL files
For more useful information about passwords and profiles, look at the comments
in this file:

This file can be converted to a batch (.BAT) file if you want.  Then you can read
the comments as prompted.

If you should decide to use it as a cleanup utility, it will run from the
DOS prompt, but won't do a thorough job unless it is run from


This ends up going to the EXIT TO DOS routine, which automatically calls


If you want, DOSSTART.BAT can be tailored to call


Instead of going to START --> SHUTDOWN --> RESTART IN DOS MODE you can create
an ICON on the DESKTOP that will do the same thing.  However, the parameters
get tricky.  If you want, I can post them here.
obuckleyAuthor Commented:
So many great replies. I now realise what I was doing wrong. I was looking for .pwd files to delete instead of .pwl No wonder I couldn't find any. I'll try these in sequence and see which works first.
Thanks to all who have contributed.
Here's some more stuff I found, sorry it's so long:

Problem: Password is not being saved and/or login screen keeps coming up when Windows 95/98 starts.

Possible Solution: There are numerous settings that need to be set correctly, so we will add/reconfigure each one to insure it is properly set.

Go to the Control Panel, double-click the icon entitled PASSWORDS. At the top of the screen there are tabs. Click the tab titled USER PROFILES and make sure the option All users of this computer use the same preferences and desktop settings.

Click OK.

While in the Control Panel, see if you have an icon called TWEAK UI, if so, double-click it, find the tab that says Paranoia, and make sure the option Clear Last User at logon is NOT checked.  Click OK.

Back in the Control Panel, double-click on the icon titled Network and make sure you have the following components installed:

Client for Microsoft Networks

Dial-Up Adapter



If you have any other components, remove them, these are the only three you should have (unless you have a network card or are using AOL). Check to see that "Windows Logon" is selected for the "Primary Network Logon" listed below.

Double-click "Client for Microsoft Networks" and make sure "Log on to Windows NT domain" is NOT checked. While in that window, make sure that "Quick logon" is selected. Click OK.

On the tabs at the top of the screen, select "Access Control" and make sure the option "Share-level access control" is selected.

Click OK.

If you are asked to re-boot, say NO.

Close the Control Panel.

Double-click My Computer

Double-click Dial-up Networking

You should see the icon used to dial your ISP here. Right-click on it and select PROPERTIES.

On the tabs at the top of the window, select the one that is titled Server Types

Under ADVANCED OPTIONS, the ONLY item that should be selected is Enable software compression. Please make sure that Log on to network and all of the other options are not enabled.

Below that, it says Allowed network protocols

Make sure the last option, TCP/IP is the ONLY item selected.

Click OK.

Close any open windows.

Click on Start.

Click on Run.

Type COMMAND (hit enter).

Type CD \Windows (hit enter).

Type DEL *.PWL (hit enter).

Type EXIT (hit enter).

Run the registry editor, open this registry key:

   Network\Real Mode Net

and delete the value named "AutoLogon".  This web site explains how to
do it:

Click Start

Click Shutdown

Choose Restart

When Windows comes back up, a login screen should be displayed. For the name, type TEST (hit enter)

For the password, type nothing, just hit the enter key.

If Windows asks for password verification, hit the enter key again.

Thats it, youre all done! The next time you restart Windows, the logon screen should not come up, and when you dial your ISP, the option to save your password should be enabled.


Problem: Windows 95/98/ME always asks for a logon password.

Possible Solution: To prevent Windows from prompting you for a password at startup, follow
these steps:

Click Start, point to Settings, click Control Panel, and then double-click
the Network icon.

On the Configuration tab, click to select Windows Logon in the Primary
Network Logon box, and then click OK.

When you are prompted to restart your computer, click No.

In Control Panel, double-click Passwords.

NOTE: If you cancel the network logon dialog box when you first start your
computer, the Change Passwords tab may not be available. You must logon so
the Change Passwords tab will be available.

Click the Change Passwords tab, click Change Windows Password, select any
check box items you want to be included in the change, and then click OK.

In the Change Windows Password dialog box, type your current Windows
password in the Old Password box. Leave the New Password and Confirm New
Password boxes blank, click OK, and then click OK.

NOTE: If you have forgotten your old password, please see the following
article in the Microsoft Knowledge Base:

Microsoft's Policy Regarding Missing or Invalid Passwords

Click the User Profiles tab and verify that the All users of this PC use the
same preferences and desktop settings option is selected, and then click

On the Start menu, point to Find, and then Files or Folders. Type *.pwl, in
the Named window. Look in (all) "Local hard drives". Select Include
subfolders, and then click the Find Now button. Rename the extension on all
".pwl" files to ".old".

Shut down and then restart Windows.

NOTE: If ".pwl" files are not disabled, the passwords from those files can
be detected by Windows and the Windows Logon request continues to appear.

If the issue has not been resolved, this issue may be caused by the TweakUI
tool in Microsoft Windows 95 Power Toys. If you have installed Microsoft
Windows 95 Power Toys, and are using the TweakUI tool, please see the
following article in the Microsoft Knowledge Base:
TITLE : Hiding the Last Logged on User Name in Windows 95
For information about how to cache your Microsoft Windows NT domain
password, please see the following article in the Microsoft Knowledge Base:

TITLE : How to Cache Your Windows NT Domain Password in Windows 95/98
obuckleyAuthor Commented:
That worked fine. As above, I was just using the wrong file extension. I did (sort of) know what to do about it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now