W98se Broadband Acces Failure

Posted on 2002-03-09
Last Modified: 2013-12-28
I have a home-built 333 Mhz system which USED to work fine until yesterday when it failed to connect to the internet.  It is one of three (3) systems on a peer-to-peer Fast Ethernet network, communicating with the internet over a DSL modem and Bay Networks (Nortel) Instant Internet II100 Router.  The router uses DHCP for both internet and home network traffic, assigning IPs to each system on the net.

The system that failed is my better half's.  I have:
1. Checked the cabling, hub, and router.
2. Checked the network card.
3. Run Microsofts net diag (reported network OK).
4. Hooked up my laptop to the network through the problem system's RJ45 jack - worked OK.
5. Checked to be sure I can access the other machines on the net through network neighborhood and Windows Explorer - can, no problem.
6. Installed a different network card, same results, so I reinstalled the original Linksys card.
7. Ran the Linksys diagnostics - failed the Ping test.
8. Reinstalled Windows98se - no change.
9. Checked, rechecked, ininstalled & reinstalled TCP/IP and NetBEUI a dozen times.
10. Tried Microsoft's Internet Connection Sharing - no dice.
11 Matched the network vitals to those on another, working machine - the same, but no help.

The problem system doesn't seem to display the correct IP when I run winipcfg - it displays a different IP, one not on the home network (i.e., displays instead of, like the others; it USED to display the correct IP:  However, I can browse the network, get files and save files to other machines on the network, etc. (through NetBEUI, I suppose, not TCP/IP).  I just cannot get on the internet.  If you think you can help, I have  images of the Network Configuration screens for TCP/IP, for winipcfg, etc.

Suggestions, other than buying a new comouter?
Question by:johnsdad
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
LVL 41

Expert Comment

ID: 6853565 indicates it can't get an adress from the dhcp server
you can try manually setting the ip address to
dns server (enabled) and use the dns server of your isp
you can also try removing tcp/ip (actually remove all components) from network neighborhood, reboot and add it back

Author Comment

ID: 6853581

I tried exactly what you suggested, and then modified it to reflect the known gateway address (  Still no dice.

LVL 41

Accepted Solution

stevenlewis earned 200 total points
ID: 6853597
make the ip
and change your mask to
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

LVL 41

Expert Comment

ID: 6853598
you can also try removing tcp/ip (actually remove all components) from network neighborhood, reboot
and add it back

Author Comment

ID: 6853622

Manually entering the IP, mask, DNS servers and gateway did it.  Thanks!


Author Comment

ID: 6853623
Thanks, Steven.

LVL 41

Expert Comment

ID: 6853636
John Glad I could hep

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question