Solved

Reserved Memory

Posted on 2002-03-10
7
187 Views
Last Modified: 2012-05-04
I installed a new card on my computer and I would like
To give the card a Reserved memory address.
Does Someone knows how to do this ?
(usually the graphic cards have also Reserved Memory)

New
The card was build by my company , and we have a problem that other device uses the same memory so I need a way to
reserve a memory for my card
0
Comment
Question by:hatul
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 7

Expert Comment

by:WiZaRd
ID: 6854450
Why? What's the thinking behind this ? Is something not working correctly or do you need to assign a specific address for a reason ?
0
 
LVL 4

Expert Comment

by:1175089
ID: 6854679
May be this is a bootable network card ?
0
 
LVL 32

Expert Comment

by:jhance
ID: 6854749
That would be really unusual.  Generally the device driver will make such a request for memory reservation to Windows when it loads.  Your involvement is not needed or wanted.  The card knows what it needs.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Accepted Solution

by:
WiZaRd earned 200 total points
ID: 6856641
did anyone else notice hatul has added to the original comment ?
hatul you should post a new comment so that we get email notification (when it's working) of an addition to the question.
if I read correctly your card is causing a conflict with other devices. can you change the address by bringing up the properties in the device manager, deselect the auto configuraton & manually reassign a non conflicting address ?
to do this right click on My Computer, select properties then device manager. double click the device then under the resources tab untick the "use automatic settings" box.
scroll through until the box at the bottom shows no conflicts message then apply & restart the computer.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6859721
It depends on the OS to a certain extent. But it would seem your company needs to redo how the card interfaces with the system. It would appear something is not appropriately set in the device or its drivers. In other words you comapnay may need to take this device back to the drawing bard and rework it.


The Crazy One
0
 

Author Comment

by:hatul
ID: 6859866
Hi WIZaRd

Do you know how to deselect the auto configuraton
on win 2000 because the checkbox is disabled ?
0
 
LVL 7

Expert Comment

by:WiZaRd
ID: 6863420
Are you logged in as Administrator?
If so this setting should become available when you highlight the device to be changed.

following link might help

http://www.le.ac.uk/cc/dsss/w2k/admin/devman/devman.html
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
NIC not detected 9 81
Win 10...Some user folders missing location tab 7 218
Samsung Tablette 22 98
I need to pull the HDD from a Lenovo Type 3260-EDU 3 49
This is about my first experience with programming Arduino.
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question