• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 226
  • Last Modified:

Windows 2000 ICS and Outlook Attachment

In my office I have a comptuer that is running Windows 2000 Professional with ICS, sharing a DSL connection. In another room I have a Windows 98 computer that is connecting to the internet through the Windows 2000 computer.

The Windows 98 machiene is able to browse the web, and use MS Outlook. Within outlook I am able to send and recieve mail, but I am unable to send attachments of any sort. I have tried uploading files through hotmail, but they time out as well. Below is the error I recieve when outlook is unable to send the attachment:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: testing', Account: 'patwongaia.com', Server: 'mail.mindspring.com', Protocol: SMTP, Server Response: '421 maynard.mail.mindspring.net SMTP incoming data timeout - closing connection.', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC0F

I am using mindspring DSL but I am trying to send mail through my company email address, patwongaia.com.
0
dysev
Asked:
dysev
1 Solution
 
gregcmcseCommented:
Have you set up an additional account for your work E-mail in Outlook?

You can get the settings to use from your system administrator, but most likely it's "mail.patwongaia.com" for both the POP3 (or IMAP4) server and for the SMTP server.  The SMTP server may require authentication.

The reason it probably isn't working with Mindspring as the mail server is that mail relaying is usually blocked on most ISP's mail servers.  Meaning you can't send an E-mail from them unless your E-mail address is someone@mindspring.com.

Hope this helps!
0
 
Ben_LCommented:
i know your problem..
the problem is because many ISP over the world Change the MTU and the size of the tcp-ip packet..
and when your win98 want to send a file via SMTP the packet is even larger.
so i recommand you 2 thinks.
1. try to use your compeny pop3 but on the SMTP try to use your local isp.
2. if this dont help you tell me and i'll find you an articel about changeing the MTU
i have a good one but he is in hebrew.
so just let me know and mybe my first think helped you.
Good Luck.
0
 
ewtaylorCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
[accept benl]
Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
[ewtaylor]
EE Cleanup Volunteer
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now