XP Active Desktop

How do I disable Active Desktop in XP Pro?   I tried Desktop properties.
kaushalshahAsked:
Who is Participating?
 
CrazyOneConnect With a Mentor Commented:
Take a look at this MS KB

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q290247

BEGIN ARTICLE

Active Desktop Command Is Not on the Shortcut Menu When You Right-Click the Desktop (Q290247)

--------------------------------------------------------------------------------
The information in this article applies to:


Microsoft Windows XP Home Edition
Microsoft Windows XP Professional


--------------------------------------------------------------------------------


SYMPTOMS
When you right-click a blank area on the desktop on a computer that runs Windows XP Personal or Professional, the shortcut menu does not display the Active Desktop command.



CAUSE
This issue occurs because the command has been removed from Windows XP Personal and Windows XP Professional, due to the fact that the Active Desktop feature is always turned on.


--------------------------------------------------------------------------------
Published May 17 2001 11:09AM  Issue Type kbprb  
Last Modifed Oct 18 2001 8:45AM  Additional Query Words  
Keywords kbui  

COPYRIGHT NOTICE. Copyright 2002 Microsoft Corporation, One Microsoft Way, Redmond, Washington 98052-6399 U.S.A. All rights reserved.
 
END  ARTICLE


The Crazy One
0
 
CrazyOneCommented:
The following is a quote form the listed link. See if works for you.

http://www.winguides.com/registry/display.php/958/

Force Windows to Use the Classic Desktop (All Versions)
Category: Home > Windows > Desktop and Explorer
This tweak disables the various enhanced features of the Windows shell which are included in newer releases of Windows and Internet Explorer. It will remove features including Active Desktop, Web view, thumbnail views and the quick launch toolbar.

Open your registry and find the key below. You may need to create the key if it does not already exist.

Create a new DWORD value, or modify the existing value, called 'ClassicShell' and edit the value according to the settings below.

Exit your registry, you may need to restart or log out of Windows for the change to take effect.


Note: Requires Internet Explorer 4.0 or greater.

Settings
Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer]
Value Name: ClassicShell
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = Default, 1 = Classic Desktop)
 

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.


Last Modified: December 3, 2001
0
 
pjknibbsCommented:
Is there a reason you need to disable Active Desktop anyway? It's never caused me any problems.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
kaushalshahAuthor Commented:
Thanks CrazyOne.   I don't believe they disabled that.  And I don't think I want to go as far as mess with the registry.  I am trying to disable AD b/c some of my programs are asking me to disable it.   Thanks anyway.
0
 
creamgirlCommented:
You can disable the Active Desktop using the Group Police Editor in windows XP.

Start-run-gpedit.msc [enter]
Go to 'User Configuration > Admin. Templates-Windows Components > Windows Explorer > "Turn on Classic Shell" disable this and log off and back on.

This turns the active desktop off and also disables the single click options for explorer, but you will keep the quick launch bar.
0
 
creamgirlCommented:
"Turn on Classic Shell" enable of course...[sorry]
0
All Courses

From novice to tech pro — start learning today.