CD Skipping from song to song

I am running windows 98 on a cyrix 686 200 with 32 mb ram.  I have an atapi CD-ROM in the machine, and when I put audio cd's in the thing they skip from song to song, playing just the first few bars of each song, then on to the next.  This continues persistently.

I have replaced the CD ROM, the cable, switched it from master to slave and from primary to secondary, and have had no luck.

In the past the thing worked just fine.

Any ideas?
LeishaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
WakeupConnect With a Mentor Specialist 1Commented:
What software are you running to play CD's?
If you are using the Windows 98 CD Player, their are some options to set it to do random, or normal, or preview the tracks....which that may be what it is set to.  I know I am not correct on the wording of it, as I have not used 98 for that purpose in a long while....try messing with the player settings....and see if it is skipping from song to song at the same time....like every 10 seconds....or something....
0
 
CrazyOneCommented:
First off go into the Device manager and see if you find any confilcts being listed. If so see if you can rectify them.

Next run scandisk and defrag from safemode.

>>>In the past the thing worked just fine

Do you remember adding or removing any software or hardware prior to this happening? Did you by chance change something in the Virtual Memory settings? Since you have only 32MB's of RAM your Virtual Memory (swap file) probably needs to be set to a rather high size. It also could be that this swap file has gotten rather messed up.
0
 
LeishaAuthor Commented:
Thanks for both those comments, I will try them out tonight when I get home from work.

:-)
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Kyle SchroederEndpoint EngineerCommented:
Yeah, sounds like your CD Player application is set to "Intro" play mode...turn that off and see if it helps.

-dog*
0
 
LeishaAuthor Commented:
Thanks.  This was exactly the solution I needed.

EE to the rescue again.  :-)
0
 
WakeupSpecialist 1Commented:
No problem.  Glad to be of service!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.