• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 282
  • Last Modified:

Connecting Between Two Offices

I have an office in San Antonio and an office in Houston.  We are connected via a T-1 line and I map the drives for the San Antonio server on my computer here in Houston (and many others in our office).  Recently, I have had a problem where I get the following error message when I try to access a San Antonio mapped drive:

"No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept".  

The connection will work for some computers (it works for mine right now), but I am having problems with connecting to additional computers - it gives this error.  It sounds like a setting that has been made on the San Antonio server that limits the number of connections we can have, but I can't find such a setting.  Any ideas?

Thanks,
Christy
0
ccbailey
Asked:
ccbailey
1 Solution
 
scraig84Commented:
Take a look at this (I am assuming we are talking about an NT share, although you didn't specify):

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q179483
0
 
CyberStretchCommented:
One possible solution, without reading the MS article above, would be to map the remote drive on a centralized server and then map locally to the server from the workstations you need access from.

This may provide you with one connection to the resourse(s) [server to server] yet surpass any limits imposed by the remote server based on number of users, since the local server share is in effect.

If this in any way duplicates the other info provided, I apologize for being lazy enough not to read it. :)
0
 
lrmooreCommented:
One other possibility: if the computer that you are mapping to is NT workstation and not Server, there is a 10-connection limit. The workaround is to upgrade to server. If you have the basic 10-user license for NT Server, the license manager may need updating. Is the server setup for per-user or per-seat licensing?
0
 
scraig84Commented:
lrmoore - just an fyi - that was in the link above.
0
 
ccbaileyAuthor Commented:
Thanks!  Yes the article had the answer to the problem:  

The server may be configured with Per Server licensing and the number of licenses may be exhausted. A quick check to see if this is the problem would be turn off the License Logging Service on the computer.

When I turn off the License Logging Service on the computer, it works.  Now I guess I just need to figure out what happened to cause this!

Thanks for your help!

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now