Solved

Problem in IDE

Posted on 2002-03-15
6
201 Views
Last Modified: 2010-08-05
Hi,
  I am having AMD Athlon 900 MHZ System.  While booting an error message comes as Primary IDE Channel no 80 conductor cable installed.  I dono y this error comes.  I haev changed the IDE cable but still I am having this problem. Can any one help me in this.
0
Comment
Question by:kadirsiva
6 Comments
 
LVL 32

Accepted Solution

by:
jhance earned 30 total points
Comment Utility
The 80 conductor cable is for ATA66/100 operation.  A standard IDE cable has 40 conductors.  I suspect you installed the drive using the wrong cable.  It will operate normally but not as fast as it is possible to run it.

Get an ATA66/100 cable and replace the one you have.
0
 
LVL 4

Expert Comment

by:1175089
Comment Utility
Try to redetect IDE drive(s)from the BIOS
0
 
LVL 17

Expert Comment

by:mikecr
Comment Utility
Jhance is correct. A lot of the newer built in IDE and cards will detect whether or not your using an 80 or 40 wire cable due to the receive signal and will prompt you accordingly. As he says, you will lose performance by using the 40 wire cable.
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 
LVL 2

Expert Comment

by:Macrobeat
Comment Utility
All suggestions above are correct with respect to needing the correct cable for ATA 66/100.

kadirsiva, I wouldn't worry if I were you. Many motherboards now indicate "no 80 conductor cable installed" to indicate "number 80 conductor cable installed". So actually it's telling you that everything is OK.

I do wish motherboard manufacturers would make this clear in the startup screens. Not everybody reads "no" as "number". It does give the wrong impression.

For use of the cables also see point 4 at: http://www.bestpricecomputers.ltd.uk/profile/perform2.htm
0
 
LVL 2

Expert Comment

by:Macrobeat
Comment Utility
PS: Motherboard culprits in this matter include Abit and Asus
0
 

Author Comment

by:kadirsiva
Comment Utility
10Q very much. I changed my cable and its working.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now