Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

sound card hardware related

Posted on 2002-03-16
5
Medium Priority
?
177 Views
Last Modified: 2013-11-09
dear friends,
            i have a 810 intel motherboard with p-III 600 MHz.whene i run my winmap for playing a songs, the following error come "NULL SOFT WAVE OUT IN V2.3 ,MMSYSTEM002  HAVE BEEN USE BY THE SYSTEM IS OUT OF RANGE ".
can anybody solve this problem.

0
Comment
Question by:shahnawaz_c
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 6

Accepted Solution

by:
Zoplax earned 800 total points
ID: 6871028
Try visiting "windowsupdate.microsoft.com" and get any "Critical" and "Recommended" updates.

Then make sure you're running the latest version of WinAmp itself.

If these don't help, try clicking Options => Preferences, and choose a different Output codec to see if the problem occurs with just that one or with others.
0
 
LVL 4

Expert Comment

by:1175089
ID: 6871772
Listen Zoplax and try to use other output codec, for example:Nullsoft DirectSound plug-in v2.0 [OUT_DS.DLL].
/But in my system it sounds with lower volume.../
0
 
LVL 13

Expert Comment

by:wlennon
ID: 6872278
First thing I would attempt is to go to the Intel site www.intel.com and upgrade the 810 Chipset and any other updates that are available.  Especially if the sound card in on board.  You may also want to update the BIOS if one is avaialble.

If your sound card is one you have purchased, go to their web site for updates, and whether or not an update, reload the drivers any was, should they be corrupted.

Always run Scandisk before trying any options.

As it also sounds like a registry problem, if all else fails, you have two other options.  Go to a Restore Point and restore to a point when it was working, or using your Boot Disk, and go to the C: prompt and run scanreg /repair or scanreg /fix not forgetting the space before the front / (slash).
0
 
LVL 6

Expert Comment

by:akboss
ID: 8954246
============================
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Accept Zoplax's comment as answer
Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
akboss
EE Cleanup Volunteer
============================
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
If you're a modern-day technology professional, you may be wondering if certifications are really necessary. They are. Here's why.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question