Solved

Mouse wheel scrolling stopped working in Internet Explorer

Posted on 2002-03-16
10
728 Views
Last Modified: 2010-04-13
My Mouse wheel scrolling stopped working in Internet Explorer for some reason.  Tried reinstalling the cordless wheel mouse driver. Downloaded and installed the latest driver version. Downloaded and upgraded IE from 5.5 to 6.0.  None of these worked.

I see several other people have had this question entered but could not find any solution.  Help!!
0
Comment
Question by:neoshiro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
10 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6873282
Is it only not working for Internet Explorer?
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6873285
Who is the vendor of the mouse? Logitech, MS etc
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6873450
If you have Tweak installed open it to the Mouse tab and make sure the "Use mouse wheel for scrolling" has a check mark by it.

Tweak

Win 9x and NT, 2000
http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp

or
http://www.microsoft.com/windowsme/guide/tweakui.exe

for XP
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp 

0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 
LVL 44

Expert Comment

by:CrazyOne
ID: 6873466
0
 

Author Comment

by:neoshiro
ID: 6875184
Scrolling is not working for IE only.  It works for everything else - Word, Excel, Outlook, etc.  

I'm using a Logitech Cordless MouseMan Wheel that I've had for 2 years and scrolling in IE worked all that time up to about 2 weeks ago - don't know what I did to cause the change.

I downloaded the Tweakui and installed it but it doesn't seem to run.  I've looked in Control Panel but don't see a new icon.  Also tried rebooting but no difference so can't do what you suggested with tweakui.  

Any other advice?
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6875948
How did you try to install tweak? The way to do it is to right click on the tweakui.inf file and the choose the option "Install".

You know this is getting a bit weird. Because you are not the first person to report this problem with a cordless mouse. It is very odd that it only happens with IE. Try this Control Panel > Add/Remove Programs and look for "Microsoft Internet Explore 6" in the list. Click on the button "Change/Remove" and then select the "Repair Internet Explorer" option and then click OK.

Also if you click the mouse somewhere inside of a page in IE6 does scroll then?
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 300 total points
ID: 6875962
I don't have the cordless MouseMan I use the regular PS/2 -optical Logitech that is connected with a cord to the machine. Now under the mouse properties look and see if this option under the "Buttons" tab exists. "Use MS Office Compatible...". If it does and it has a check mark by it then remove the check mark and see what happens.
0
 

Author Comment

by:neoshiro
ID: 6876147
CrazyOne,
Got tweakui installed per your instruction(learn something everyday!) thanks.  Scroll was indeed already checked.

Tried checking "Use MS Office Compatible...". No change.

Tried "Repairing IE" per above as well but no change.

It doesn't matter if I click somewhere in the IE page - still won't scroll.

I also tried replacing the Logitech Cordless MouseMan with the Wired one I use on my laptop, a corded Logitech MouseMan Wheel - no change from the cordless mouse.  Scrolling works in everything except IE.

Thanks for your recommendations CrazyOne, but looks like we're running out of options.  It sure is annoying though, to have to move the mouse to the scrollbar here on the right instead of just rolling this wheel.
0
 

Author Comment

by:neoshiro
ID: 6876153
CrazyOne,
You solved it!  I went back in to Control Panel to try this again:

"Now under the mouse properties look and see if this option under the "Buttons"
tab exists. "Use MS Office Compatible...". If it does and it has a check mark by it then remove the
check mark and see what happens."

On my second look, there is another check box for "Scroll in Active Window Only" - after checking this AND "Use MS Office Compatible..." - the problem was solved.  IE immediately started scrolling.  Didn't need to reboot/restart on anything.

Thanks for hanging in there for me CrazyOne!!  Big, annoying problem solved!!  Very much appreciated!
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 6877105
Youa are welcome and I am glad the problem was solveable. :>)
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Invest in your employees with these five simple steps to improve employee engagement and retention.
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question