RASsing into a 2000 Server

Recently upgraded to Win 2000 Server.

Several laptop users RAS into the office. Client machines are 2000 Pro.

Everyone can RAS in except one user who can dial in and be authenticated but when she tries to access any resources she gets the "There is no NT4 or Win2000 domain controller to authenticate...."

Before we upgraded she logged on fine. Its not her user name or password as I can access the network using her credentials  via my laptop.

We are using TCP and Netbeui as the network protocols.

Please help she is driving me nuts.

LVL 1
toshieAsked:
Who is Participating?
 
rttConnect With a Mentor Commented:
I have a problem like that before and it can be related to:

-  The comptuer is not part of the domain or workgroup
-  The computer cannot see the DNS server
-  The computer cannot see the wins server

RT
0
 
JconleyMCSECommented:
Have you tried to log in as her via RAS with another laptop? This would let us know if it was her laptop or something on the network side.
0
 
toshieAuthor Commented:
JconleyMCSE

Thanks for the input as I mentioned above:
"Its not her user name or password as I can access the network using her credentials  via my laptop."

I also tried logging in using the administrator user name and password on her laptop and still get the "no authenticate" error

Have tried it with just Netbeui bound and with TCP/IP only bound..still the same.

0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
JconleyMCSECommented:
Right, I wasn't sure that you were meaning by ways of RAS that you could access with her credientals from your laptop. So it seems that it's something on her laptop that is screwy.

Have you checked all of the network (TCP/IP)settings such as DNS?

Is there more than 1 network connection on that laptop?

Once logged in can you ping the Domain Controller?

0
 
netmageCommented:
Remove netbeui as a possible source of network broadcast confusion over a tiny modem pipe as the possible default protocol and use dhcp in tcp/ip.

setup the ras server with its dialup dhcp server options.

clients use this server for its known newtwork routing so what the server sees the clients get.

I'll assume this user has dial in permission still available.

0
 
zaheerahmedCommented:
Hi Im new to this, but i think it could be something to with the authentication method when u r logging in. Try changing this on her laptop
0
 
toshieAuthor Commented:
netmage

As I indicated above.

"Have tried it with just Netbeui bound and with TCP/IP only bound..still the same."


rtt

When in the office attached directly to the LAN the user can log on and access resources without any problem.

There is no Wins server on the network.

zaheerahmed

thanks for the input but authentication is set to minimum security. In fact she is being logged onto the server, just cannot access resources.

I'm sure its going to be something simple and I will kick myself when I find it.



0
 
rttCommented:
Hello

It seems something in the configuration of the tcp-ip settings for the modem. Check the gateway ip-address, and the dns address...

the easiest way would be to compare the modem settings in your laptop against the settings in her laptop.

hope this helps
RT
0
 
toshieAuthor Commented:
rtt

One of the first thing I checked. The settings are identical.

0
 
netmageCommented:
Does the modem on the laptop have the correct win2k driver and it this modem connecting at a fast speed?

ie: 33k

if the modem was connecting at a very slow speed the  client would timeout finding a domain controller.

0
 
netmageCommented:
Just re read your question....
shoulda picked up on this earlier

Just to clarify.

She can dial the RAS server but thats as far as she gets.

correct?

can you ping other addresses on the network?


Ensure her dialup settings have her connecting to a domain.

In the dial-options of connection ensure you have checked " Include windows login domain" and enter appropriate information.



0
 
toshieAuthor Commented:
netmage....to clarify

1. She can dial the RAS server etc ......Yes
2. She cannot ping other addresses, however all resources she is accessing are on the RAS server
3. Tried both ways, I tried having the domain box coming up as part of the dial up connection and without. still the same.



0
 
toshieAuthor Commented:
Sorry for leaving this so long. I dont really know what fixed the problem, it seemed to just start working. As rtt answer is the most generic and he could do with more points I have awarded to him. :)

Thank you everyone else for your replies
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.