Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

re: Computer Boots to Safe Mode

Hi,

     Yes, I am trying to help a friend who is running Windows 98 with a startup problem.  Basically, everytime the computer is booted up or restarted, the computer enters into a Startup Menu Option which includes Normal Mode and Safe Mode.  When the option to run from Normal Mode is selected, the computer goes ahead and loads up the desktop.  I am wondering if there is any way to tweak the computer so it just starts in Normal Mode without going through this procedure.

     Any help on this situation will greatly be appreciated.  

     Regards,

     George

     

0
GMartin
Asked:
GMartin
  • 2
1 Solution
 
stevenlewisCommented:
try this, go to start -->run and type msconfig, go to the general tab, advanced, and uncheck "enable startup menu" reboot
0
 
GMartinAuthor Commented:
Hi,

     You step-by-step suggestions for rectifying the Safe Mode Bootup situation certainly makes sense.  I will give it a try.

     Thank you for sharing your insights and expertise with me.

     Sincerely,

     George

0
 
stevenlewisCommented:
I hope that is it.  If not cme back and we'll go from there
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now