Solved

Modem internal error on Think Pad 600.

Posted on 2002-03-18
13
246 Views
Last Modified: 2013-12-27
After updating the OS from Win 95 to Win 98se and updating the Bios to the latest version. And updating all the device drivers to the latest versions. Keep getting MWME0001 error internal modem error.No conflicts show up in device manager, but I get the prompt at boot-up to disable modem. This problem is on a IBM Thinkpad 600 with internal modem.Any help would be greatly appreciated.
0
Comment
Question by:jl6050
  • 7
  • 5
13 Comments
 
LVL 1

Expert Comment

by:Jeffh
ID: 6882990
I do not know if this helps any this is off the IBM website.
http://www-1.ibm.com/support/manager.wss?rs=0&rt=0&org=psg&doc=DSET-3EMC6B
0
 

Author Comment

by:jl6050
ID: 6883182
No Jeff,
This is of Know help.I have been all over the IBM help sight for answers with no success. My laptop will not communicate with modem period. Device manager shows no problems. But when I boot up I get the MWME0001 error and then a prompt asking me to either restart modem, or shut down modem. Thanks for the suggestion though.
Further comments appreciated!!!..
jl6050
0
 
LVL 1

Expert Comment

by:Jeffh
ID: 6883252
It sounds like the modem is bad. I would remove the modem from the device manger then try reinstalling it.  
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:jl6050
ID: 6883297
I have un-installed & installed the latest modem driver for  this machine in access of 6 times with no luck. And I question the modem being bad because it worked fine prior to updating OS from windows 95 to 98se. What I am unsure of is if the OS could be sharing the same IRQ as the modem is assigning itself.And if it is, the procedure for correcting this problem. I may be completely off base with this theory!!!
Thanks for your comment though.
0
 

Author Comment

by:jl6050
ID: 6883321
I have un-installed & installed the latest modem driver for  this machine in access of 6 times with no luck. And I question the modem being bad because it worked fine prior to updating OS from windows 95 to 98se. What I am unsure of is if the OS could be sharing the same IRQ as the modem is assigning itself.And if it is, the procedure for correcting this problem. I may be completely off base with this theory!!!
Thanks for your comment though.
0
 
LVL 1

Expert Comment

by:Jeffh
ID: 6883443
I take it that you download the correct drivers for the modem.  I would run diagnostics on that modem under the Control Panel, Modems, Diagnostics Tab, More Info. button on the modem.  If that doesn’t help then I would try installing the generic modem drivers from windows.
0
 

Author Comment

by:jl6050
ID: 6883525
Have done both of your suggestions with no luck!!!
More help please!
Thanks again.
Jeff Lowman
0
 
LVL 1

Accepted Solution

by:
Jeffh earned 50 total points
ID: 6883577
When you ran the Diagnostics did it give any errors?  I would try changing the Port: #, and Interrupt.  If you think that the modem is good then I would either reformat the hard drive then reinstall Win 98 or just try reinstalling without reformatting.

Sorry
Jl605
0
 
LVL 17

Expert Comment

by:rayt333
ID: 6884562
Open Device Manager and see if there is any yellow "!", red "X" or any unknown devices listed there and post results here.

Also if you would give a little more detail on error messages, ect, or explain exactly what you did try.



0
 

Author Comment

by:jl6050
ID: 6885599
There are none of the "!" or red "x" or unknown devices listed in the device manager in referance to rayt333 suggestions. When I run the Thinkpad Digital signal Processor test it says it finds the modem but then it says it could not comunicate with it. I am going to give what Jeffh said a try over the weekend as far as reformatting and reinstalling OS.And I will get back to you guys early next week.
Thanks for suggestions,
jl6050
0
 

Author Comment

by:jl6050
ID: 6897255
What you told me fixed the problem , but it doesn't really answer the question as to where the conflict was. But a fix is a fix . Thankyou Jeffh
0
 
LVL 1

Expert Comment

by:Jeffh
ID: 6897292
Did you reinstall the drivers after you load the OS or did you let the OS find the drivers?  

Thanks,
Jeff
0
 

Author Comment

by:jl6050
ID: 6897391
Re-installed drivers . 98os doesn't maintain majority of drivers need for IBM Thinkpad 600.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
network card with vlan support for windows 10 5 120
How can I stack two Cisco 6504 switches? 2 59
wifi not working 3 62
Varsity Logistics Speedwigh and AS/400 issues 18 48
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now