Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 255
  • Last Modified:

Modem internal error on Think Pad 600.

After updating the OS from Win 95 to Win 98se and updating the Bios to the latest version. And updating all the device drivers to the latest versions. Keep getting MWME0001 error internal modem error.No conflicts show up in device manager, but I get the prompt at boot-up to disable modem. This problem is on a IBM Thinkpad 600 with internal modem.Any help would be greatly appreciated.
0
jl6050
Asked:
jl6050
  • 7
  • 5
1 Solution
 
JeffhCommented:
I do not know if this helps any this is off the IBM website.
http://www-1.ibm.com/support/manager.wss?rs=0&rt=0&org=psg&doc=DSET-3EMC6B
0
 
jl6050Author Commented:
No Jeff,
This is of Know help.I have been all over the IBM help sight for answers with no success. My laptop will not communicate with modem period. Device manager shows no problems. But when I boot up I get the MWME0001 error and then a prompt asking me to either restart modem, or shut down modem. Thanks for the suggestion though.
Further comments appreciated!!!..
jl6050
0
 
JeffhCommented:
It sounds like the modem is bad. I would remove the modem from the device manger then try reinstalling it.  
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
jl6050Author Commented:
I have un-installed & installed the latest modem driver for  this machine in access of 6 times with no luck. And I question the modem being bad because it worked fine prior to updating OS from windows 95 to 98se. What I am unsure of is if the OS could be sharing the same IRQ as the modem is assigning itself.And if it is, the procedure for correcting this problem. I may be completely off base with this theory!!!
Thanks for your comment though.
0
 
jl6050Author Commented:
I have un-installed & installed the latest modem driver for  this machine in access of 6 times with no luck. And I question the modem being bad because it worked fine prior to updating OS from windows 95 to 98se. What I am unsure of is if the OS could be sharing the same IRQ as the modem is assigning itself.And if it is, the procedure for correcting this problem. I may be completely off base with this theory!!!
Thanks for your comment though.
0
 
JeffhCommented:
I take it that you download the correct drivers for the modem.  I would run diagnostics on that modem under the Control Panel, Modems, Diagnostics Tab, More Info. button on the modem.  If that doesn’t help then I would try installing the generic modem drivers from windows.
0
 
jl6050Author Commented:
Have done both of your suggestions with no luck!!!
More help please!
Thanks again.
Jeff Lowman
0
 
JeffhCommented:
When you ran the Diagnostics did it give any errors?  I would try changing the Port: #, and Interrupt.  If you think that the modem is good then I would either reformat the hard drive then reinstall Win 98 or just try reinstalling without reformatting.

Sorry
Jl605
0
 
rayt333Commented:
Open Device Manager and see if there is any yellow "!", red "X" or any unknown devices listed there and post results here.

Also if you would give a little more detail on error messages, ect, or explain exactly what you did try.



0
 
jl6050Author Commented:
There are none of the "!" or red "x" or unknown devices listed in the device manager in referance to rayt333 suggestions. When I run the Thinkpad Digital signal Processor test it says it finds the modem but then it says it could not comunicate with it. I am going to give what Jeffh said a try over the weekend as far as reformatting and reinstalling OS.And I will get back to you guys early next week.
Thanks for suggestions,
jl6050
0
 
jl6050Author Commented:
What you told me fixed the problem , but it doesn't really answer the question as to where the conflict was. But a fix is a fix . Thankyou Jeffh
0
 
JeffhCommented:
Did you reinstall the drivers after you load the OS or did you let the OS find the drivers?  

Thanks,
Jeff
0
 
jl6050Author Commented:
Re-installed drivers . 98os doesn't maintain majority of drivers need for IBM Thinkpad 600.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now