Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

Hiding Icons on Taskbar

I am running WIN XP Home edition. I want to hide the taskbar Icon "Local Area Connection" I can do this
by rightclicking on the tasckbar select properties, select Customise.  selext Local Area Connection from
the Current Items list, and the from the pull down Menu, select "Always Hide".

The trouble is, the it comes back, after rebooting -- sometimes not at first, but eventually comes back.
I want to know how to dis-able it from showing permanently.

TIA
0
pentomino
Asked:
pentomino
  • 2
1 Solution
 
stevenlewisCommented:
sure go to start -->settings-->network connections, right click on it, choose properties, general tab, and uncheck show icon in notification area when connected
0
 
pentominoAuthor Commented:
Stevenlouis

Sounds nice, but when I went to the dialog box, that option was not checked.
0
 
stevenlewisCommented:
try checking it, apply, then uncheck it and apply
0
 
LongbowCommented:
Run this .reg file.
It will remove the icon from the task bar after a logoff.

--- Connect.reg ---
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E972-E325-11CE-BFC1-08002BE10318}\{D4A05720-6F68-4D11-86F2-5885C017CF99}\Connection]
"ShowIcon"=dword:00000000

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now