?
Solved

win2k server group policies

Posted on 2002-03-19
3
Medium Priority
?
144 Views
Last Modified: 2010-04-14
I'm using win2k server and I'm trying to make a 'webmembers' group.  They will be allowed to enter the protected area of a particular website.  I have that all set up already through IIS and NTFS.  Now what I'm trying to do is add a group called 'webmembers'.  I don't want the group to be able to do ANYTHING locally.  I dont' want them to be able to log in, shut down, use services, or anything.  I want them to have NO rights whatsoever (except for the right to view the protected area on the website).  The group only exists for Integrated Windows Authentication.  The only thing the users of that group will be able to do is view the protected area of the website.  I went to 'Local Security Policy' and removed the group 'Everyone' from the local policies that contained 'Everyone'.  This didn't help.  It allowed me to login locally with a user in the group 'webmembers'.  What am I doing wrong here???    (By the way, my server is not set up as a domain controller).  Please help.
0
Comment
Question by:GorGor1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Expert Comment

by:matt023
ID: 6881627
Check the "logon locally" right in the default domain group policy.  this will override your lcoal security if set and if your web server is a part of this domain.
0
 
LVL 1

Author Comment

by:GorGor1
ID: 6881663
I don't have a default domain group policy.  Are you talking about the group 'Users'?  I made a new group 'webmembers' from scratch.  How do I deny them from doing anything?  My server is not set up as a domain controller, so I don't have domain user options.
0
 
LVL 12

Accepted Solution

by:
Housenet earned 400 total points
ID: 6881706
-To do this you idealy should have the private access area files stored in a different folder, like wwwroot\priv.
-Create a virtual directory in iis under the website folder. Set the access control permissions for the virtual dir to not allow anonymous access.
-Set the file permissions for the files in priv.
-forget about the gpo's to do this..
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
A while back, I ran into a situation where I was trying to use the calculated columns feature in SharePoint 2013 to do some simple math using values in two lists. Between certain data types not being accessible, and also with trying to make a one to…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question