confirmation on sending message

Trying to send message from programm 1C using Microsoft Outlook. While sending message - appears a windows with "Confirmation of automatic sending e-mail, using your account. Press y/n"
Pressing Yes - the message sends ok.
But I don't need this message to appear.
What shell I do? Maybe there is something in registre?

P.s. Using W2K SP2 + Office 2000
ZebraAsked:
Who is Participating?
 
Neo_mvpsCommented:
Then you would to review http://www.slipstick.com/outlook/esecup/admin.htm and see if your Exchange administrator would implement this if the ehanced email security update or SP2 was applied to Office.
0
 
Neo_mvpsCommented:
It sounds like you have applied the enhanced email security update.  Please review http://www.slipstick.com/outlook/esecup.htm for more information about this patch and what options are open to you since you didn't specify if you are a stand-alone user or connect to a Microsoft Exchange server.
0
 
ZebraAuthor Commented:
Connecting to Exchange 5.5
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
ZebraAuthor Commented:
Connecting to Exchange 5.5
0
 
ZebraAuthor Commented:
OH! There are to many to do............................. (:-((
I'll try...
0
 
ZebraAuthor Commented:
OH! There are to many to do............................. (:-((
I'll try...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.