Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 228
  • Last Modified:

Win-XP doesn't show MS Office Shortcut Bar

I recently trashed my old Win-98 system and moved up to a new PC with migrated Office-97 software.

One of the things that I enjoyed with Win98/Office97 was the always-on-top Office Shortcut Bar that I had full of on-demand, frequently used applications.

How do I get that functionality with Win-XP? The start-up says it's there but the Desktop doesn't show it...
0
jlm003
Asked:
jlm003
  • 2
1 Solution
 
GUEENCommented:
Try add/remove programs in control panel
select office tools
from here select the option (check it) for shortcut bar.
0
 
GUEENCommented:
Woops for 97 you will have to click on the add/remove button - then pop your office 97 cd in and that should get you into office 97 setup mode - select office tools and select the 'change' option then in next dialog select Office 97 shortcut bar - be sure to click on apply.
0
 
rayt333Commented:
Do a search for the file "Msoffice.exe" and if it is there then double click it to open it up, it should ask if you want it to load at startup, click yes then customize the setting as you would like them to be.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now