Hotlinks dont work

hai,

I have a peculiar problem in my system (win98).
When I click on hotlinks in websites (like add/remove attachment in yahoo mail creation) or any of the hotlinks I recieve in mails , the system doesn't open the link url.
Nor there is any error message. Every time, I have right click on the hotlink text message or button and select "copy shortcut" and open internet explorer (IE 5.0)and "paste the shortcut", to view the link.

This started happenning all of a sudden in my system, when all along there was no problem.

Is there any set-up to be changed /corrected. PLEASE HELP ME AND SAVE ME FROM THIS TIME KILLING MESS.

thanks in advance
vinubangaloreAsked:
Who is Participating?
 
LeeTutorConnect With a Mentor retiredCommented:
You don't say what web browser and mail client, and what versions, you are using, but assuming it is Internet Explorer 5 and Outlook Express 5 or later, you might try this: repair IE.  Do this by finding Microsoft Internet Explorer in the Add/Remove Program list under Control Panel, select it, click on the Add/Remove button, and you will be given an option to repair rather than uninstall; choose that.
0
 
CyberStretchCommented:
Lee,

Just to clarify, vin did mention that the mail "client" is Yahoo (http-based) mail, therefore it is the browser; which is listed as IE5.0 in the original post.
0
 
CyberStretchCommented:
added: Of course, that is presuming the original post was not edited. :)
0
 
vinubangaloreAuthor Commented:
Dear Lee Tutor,

The problem got solved. After running repair IE, as suggested by you, Hotlinks work both in browser (IE 5.0) as well as in the mails I get in outlook express(5.0).

Thanks a million to you and to this wonderful service provider who gave me a chance to get the solution from you

rgds
vinu
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.