• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 296
  • Last Modified:

JPEG "Open With" problem


I am using Win98se O/S.  

I usually have my JPEG images open with Photo Deluxe.  On several occasions I have had ALL my JPEG pics switch, at the same time, to some other imaging program, without any intention of mine. I have had them change from Photo Deluxe to Koadak Imaging to Quicktime...etc.

I ususally figure out how to switch ALL of them back but recently I downloaded Apple QuickTime again and when I went to open a JPEG, I found ALL my JPEG images switched with  QuickTime opening them.  To the left of each JPEG file I see the Quicktime logo.

I can't figure out how to switch them back.  I have worked on this for some time now and I have finally given up.

My question is:  How can I change from one imaging program to another, as I wish?

  • 2
1 Solution
The easiest way to associate a particular image type to a certain program is this:  find a JPEG file (in your case) in Windows Explorer, hold down the shift key as you right click on the name of the file.  You will get a Context Menu option of Open with...  Now if you see the program you want to associate the file with in the list of programs Windows presents you with, choose that (if you don't see it, click on the Other button and browse to the location where that program is, then select it).  Now, before clicking on the OK button, put a check mark next to Always use this program to open this type of file.
I don't know what version of QuickTime you have on your computer (I am currently using vsn. 4.1), but I know it puts an item in Control Panel called QuickTime.  Double click that, it will give you an option to choose File type associations, and from there you can de-select JPEG, etc. You may want to try this before you do the Open With trick I mentioned above.  Reason: some programs (although I don't think QuickTime is one) change the file association back to themselves on bootup unless you use the program's own Preferences or Options or whatever it is called, to manage the association.
WakeupSpecialist 1Commented:
And if you can't Right mouse click w/ shift and use Open with, try opening up Windows explorer.  Click on Tools, Folder Options, File Types, then find JPG, JPEG etc etc.  Then Highlight it (by left clicking on it ONCE) then hit the Change button, and try to find your JPG Viewer of choice (Kodak) or whatever program you like to view your JPG's with.  And Click the check mark to always use the selected program to open this kind of file box.  And you should be good to go.
KarlAiblingAuthor Commented:
Lee Tutor:

Your first suggestion worked fine.  Thank you.  Your second suggestion is on file and will be used if necessary.

Karl Aibling

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now