Video Files Freeze My System

Posted on 2002-03-23
Last Modified: 2010-04-26
OS: Windows98
CPU : 1000 Athlon
Video : ASUS Geforce 2 MX200 AGP V7100
Motherboard : ASUS A7V133-C
256 RAM, 300W power supply

Mpegs, Quicktime movies and Real Player files crash their respective players.

When I first got my computer there was no such problem so when this started to happen I reformatted my hard drive and installed Media Player - but it still would not respond while attempting to open mpegs.

Weird: Later I installed Real Player then Quicktime consecutively and attempted to play a Real Audio file without restarting and it worked. Then I tried to play an Mpeg and it played fine as well. Quicktime Player, however, would lock up when launched.

I restarted my computer and now nothing is playing again.
Question by:lachie99
  • 2
  • 2
  • 2
  • +4
LVL 32

Expert Comment

ID: 6892024
>>I reformatted my hard drive and installed Media Player

Are you possibly leaving out a few steps in this process?  I believe it's impossible to install Media Player after reformatting your hard drive.

Why don't you start and the beginning and explain what you've done to your working system.  It might also help to know WHY you did something so drastic.

(But I suspect your problem has to do with improper installation of Window or a device conflict.)
LVL 23

Expert Comment

ID: 6892032
Do you have the proper and most current video drivers?  How about current audio drivers?
LVL 14

Expert Comment

ID: 6892193
Have you reinstalled DirectX of the latest version, use the DirectX Troubleshooter? T
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.


Expert Comment

ID: 6892289
Well I'll be buttered on both sides. Yet another Athlon with video file problems. No I don't work for Intel but I have to say I rarely see an Intel processor with these kinds of problems in many video apps. Have also seen quite a few ASUS boards not happy to work with the Athlon processor. Still logic says check your video driver & update it first. If that doesn't fix it I'd go back to the supplier & get board & processor thoroughly bench tested.

Accepted Solution

1175089 earned 230 total points
ID: 6892383
Basically Athlons have not a relation with this issue themselves, nor Asus MB's, I use exclusively them without serious problems, now I use practicaly the same system (Athlon 1000/ Asus A7V, Asus V7100 GF3MX video, 256 MB Kingmax RAM) with good DIVX quality (last movie was SHRACK yesterday night), and the man writes:
>>>When I first got my computer there was no such problem so when this started to happen ...
so probably there is other cause, we need more information, this is may be software related, or something with AGP 4x (Turbo mode) or side band addressing or fast writes enabled or PCI passive release or ...
LVL 23

Expert Comment

ID: 6892754
Have you tried resetting the BIOS to defaults?

Expert Comment

ID: 6893885
I'll be amazed if this doesn't turn out to be a faulty component caused by either the excessive heat generated by the Athlon processor or just general instability of Athlon to process video without conflicts.
Others may not have had these experiences but me and Athlons don't get along and I'm not surprised you're having problems with these specs. Has become quite a common expectation for me.
Here are the basic systems I have seen so far with all (no exceptions so far) Athlons I have had to put together for insistent customers ('cos I sure don't recommend them).
Runs fine for a few months then starts having problems with high end graphics to the point of refusing to run them at all. Usually ends with replacing faulty video card or mainboard (both of which I suspect are caused by excessive running temperature of processor).

Expert Comment

ID: 6894192
Yes you are right, but like a proverb "there is not a bad weather, there is a bad dressed people" the problem is not with heat itself (old P's IV with 0.18mk tech process dissipate the same 70 Wat's, yes I know for embedded overheat protection ), the problem is with fan/heatsink assembly: you cant use the same cheap fan/heatsink that you use for Cel 433/500, you must use good, big, shining, gold plated, no no no (AMD approved only fan/heatsink).But you are right, despite of all.
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 6894215
Have you installed the lastest VIA 4-in-1 Drivers?  See this page:

Latest BIOS update for your board.  You'll also need the AFLASH utility:


Author Comment

ID: 6904543
I resinstalled without turbo mode and now it works fine.

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Can't see Ubuntu desktop on KVM switch unless I reboot the PC 22 120
tv error in depth 11 109
SSD mSata 250GB 37 104
4.74 vdc vs 5.00 vdc  USB 2 22
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools ( The manager and I discussed how sever…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below.…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question