[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

Veritas Backup Exec creates old jobs

Am running Veritas backup exec 8.5 on a 2K server box. It backs up various local and network files. The annoying problem that I am having is that I changed the schedule for a job and even created a new job and now backups are starting at both the correct time and the invalid time as represented by the previous schedule. How do i stop this from occuring?
0
tobyk
Asked:
tobyk
1 Solution
 
khisanthCommented:
Make sure you have deleted the old job completely. Then setup the new job with a brand new name and also keep an eye on the logs to see what is occurring.
0
 
tobykAuthor Commented:
not enough explanation as I am sure I have done that....what should I look for in the logs...the jobs are appearing on the list as scheduled even to occur in the future even though they are not.
0
 
matt023Commented:
right click the job that you don't need and choose delete.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
tobykAuthor Commented:
The point is that I have two jobs: a full and a differential with a schedule. I don't want to have to delete the job and recreate it if not necessary. the problem is that after changing the schedule the jobs spawn for both the original (read redundant) schedule and the current schedule disrupting the backup process.
0
 
matt023Commented:
you can put the job you don't want to run on hold.
by the way, when you delete a job from the job monitor tab, it doesn't delete the job definition.  it only doesn't schedule it.  if you go to the job definition tab, you'll still see it.
0
 
hstilesCommented:
BackupExec works in the following

You create a backup selection.  This is the type of backup (FULL, COPY, DIFF, etc...), the servers/directories to be backed up and other backup options (whether you perform AV backup scan, verify job, eject media, overwrite or append, use compression).  You can use a general selection for all your jobs, or a unique selection for each job.  This is up to you.  These saved selections are listed under the job definitions tab.

You then schedule this backup selection to run either once or according to a specific timetable defined by you.

For some reason, if you amend the schedule, BackupExec treats it as a second schedule, hence the conflict.  Under the activity monitor delete any relevabt jobs showing as scheduled.  Then click on the job definitions and choose schedule to create a recurring backup schedule.
0
 
tobykAuthor Commented:
The point is that I have two jobs: a full and a differential with a schedule. I don't want to have to delete the job and recreate it if not necessary. the problem is that after changing the schedule the jobs spawn for both the original (read redundant) schedule and the current schedule disrupting the backup process.
0
 
matt023Commented:
let me get this straight.  you have 2 jobs setup originally - 1 full and 1 diff.  Both had the same schedule.  Then you change the schedule on one of them.  But now, when the job with the original schedule runs, the one that you changed the schedule also runs at the same time.  is that right?

I've been using BackupExec for years - with various versions, and I've never experienced this.  Check the configuration of your jobs.

I think it's so much easier for you to just delete the "bad" job and recreate it - I think that's what most people would do.  Creating a job in BackupExec is extremely simple.  If you did that, you would have already resolved your problem instead of wasting time going nuts over it.
0
 
AugCHCommented:
I have had this problem on different servers, but always with the 8.5 version of veritas. I agree that rebuilding the job usually is the best way, but I got some successes by deleting the job from the active list, rename it in the job definitions and then reschedule it.

CHA
0
 
tobykAuthor Commented:
looks like i'll just delete the definition and start from the top. I realise that this is not hard I just figured there must be a better way as it seemed like a bug. The problem is that due to the time required to backup i am experimenting with different schedules and it would be good if there was a workaround. I would like to split the points for this question and can't remember how to do this
0
 
Computer101Commented:
Points reduced for split.  Now you can accept an experts comment as answer.   After that, make another question in this topic area for the other exeprt.

Computer101
E-E Moderator
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now