Windows 98, desktop icons, background color settings

I need to change the background color of the "icons on my windows desktop". I installed a wall paper background, which is beautiful. But the text of the icons on the desktop has a green background, which is a default I guess. How do I change the green color, so that I can see only the text on the icon without the green color. That way my background will look much better.
Thanks in advance
mannuAsked:
Who is Participating?
 
Peter MonkConnect With a Mentor Web and IT developerCommented:
Hi mannu,

The best program I have found for this purpose is Invisible.

You can find it here:
http://www.pcworld.com/downloads/file_description/0,fid,6740,00.asp

I have version 1.4 and it works very well.

Peter.
0
 
LeeTutorretiredCommented:
I am on a WinME machine now, but I believe your answer is this:  in Display applet of Control Panel, you have selected BOTH a background color and a wallpaper; you need to change it so you have your wallpaper selected, but your background is set to None.
0
 
sorgieCommented:
try this free program it may not be exactly what you want be may be an alternative to solve your problem

http://www.pcworld.com/downloads/file_description/0,fid,7028,00.asp
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
LeeTutorretiredCommented:
I have booted back into Win98, and I see that I remembered incorrectly.  It must have been Windows 95 where you can have both a background and a wallpaper selected.  My icons come out with a green background for the text, too.  If I cannot find the answer, I'll be interested in learning it myself...
0
 
LeeTutorretiredCommented:
If you go to the Display applet in Control Panel, click on the Appearance tab, select Desktop under Item, then you can change the background Color to something else.  But unfortunately, there doesn't appear to be any item for "none" or "transparent" or whatever you would want, in order to have your wallpaper being the background of the text.
0
 
celticsCommented:
This site claims to have a utility that will do it, have not tried it myself :

http://www.annoyances.org/exec/show/article02-137
0
 
cedric80Commented:
0
 
LeeTutorretiredCommented:
I tried Celtics' suggestion (it's called Disappear) and also Pmonk's suggestion (Invisible.)  Both work, in allowing you to make the icon text background transparent, so that whatever you are using as your display background shows. Both programs must be run from the Startup group (Invisible will automatically put itself there.) Invisible leaves an icon in the tray that gives you a few more options for use when you right-click the tray icon; for example, you can modify the color of the text, you can make the icon text background any other color than transparent.  Disappear won't work when you view your Desktop as a web page, and Invisible, in its Readme.txt file, says it won't either, but on my system it worked. Both of these programs are free.  I didn't test the suggestion of Cedric80 (Transparent Icon Labels 1.0 since it's shareware, even though the price is only $9.95
0
 
mannuAuthor Commented:
Hi Peter
Thanks a lot. The program you suggested works perfectly. And sorry for responding back so late.
Take care
0
 
Peter MonkWeb and IT developerCommented:
Hi mannu,

No problem!
Glad to help.

Peter.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.