Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

IP - LAN or modem problem.

Posted on 2002-03-27
6
Medium Priority
?
146 Views
Last Modified: 2013-12-28
I have a peer-peer network connected at home.

On the second station I have Windows 98SE with network card and an external modem.

When I try to use any IP communications over the network, the  dial up connection always starts for the modem.

What can I do to stop it accessing the moden and use the network ?

If I remove any IP protocols from the dial-up connection surely this will effect what I can do over the internet ?

Any help will be appreciated.
0
Comment
Question by:chunky1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:celtics
ID: 6899069
0
 
LVL 16

Accepted Solution

by:
Kyle Schroeder earned 60 total points
ID: 6900460
Go to your Network control panel, then double-click the connection for TCP-IP -> (Network card).  On the Advanced tab, check the box "Use this as the default protocol".

Then close out of there and open the Internet control panel.  Choose the option "Dial whenever a network connection is not present", then click OK.  If this still doesn't resolve it, then choose "Never dial a connection" in Internet control panel.

-dog*
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 6900466
Another option would be to configure a hardware profile (if this is a laptop) to disable the modem when necessary.

Are you using Internet Connection Sharing?  See this page for information on configuring if necessary:
http://www.annoyances.org/exec/show/ics

-dog*
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 6900879
on the client, in IE go to tools, internet options, connections, lan settings, and check auto detect settings
also from tools, internet options, connections, check never dial, or dial when network is not present
0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 6903483
stevenlewis:
Is there an echo in here? :)
-dog*
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question