A fatal exception...VXD WSIPX(01) ?

Always when start  Windows(95) I get a blue screen with the following message:


[ El error grave 00 ha ocurrido en 0028: C3FF6(C76) en VXD WSIPX (01) + 00000B78:

Se finalizará la aplicación en uso.]


I don't know what to do. It appears also if attempting to print.

I hope you can help me,thanks in advance.


mayraimsAsked:
Who is Participating?
 
dbruntonConnect With a Mentor Commented:
This link talks about your problem

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q192445

However you seem to be unaware if you are connecting to a Novell system.  You may have installed the IPX client software by mistake.  See this link which discusses users using Interchange and have your problem and have installed the WSIPX file in error.

http://support.infinite.com/kb/523.asp
0
 
cookreCommented:
This has to do with the IPX protocol.

Are you now, or were you once, attached to a NetWare server with this box (or some other server using IPX)?

If you don't need IPX, remove it.

Does the error occur before or after your desktop icons appear?
0
 
lpenrodCommented:
If you are using a Novell Netware client, uninstall it.  Run UNC32.  Reinstall the client (if you need it).
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
mayraimsAuthor Commented:
I alredy remove this option: "Compatible con IPX/SPX"
The error message appears after desktop icons appear.


I didn't find UNC32, How am I know if I am using a Novell Netware client?

Thanks!
0
 
HDWILKINSCommented:
dbrunton has the answer - its a known bug in Windows 95.  You can also read about it at: http://support.microsoft.com/default.aspx?scid=kb;EN-US;q163329

If you don't know if you are connected to a Novel server, you probably aren't (and if you were, you'd have a systems person to answer your questions).

Assuming you are not, its probable that whoever set up the computer loaded IPX along with TCP/IP, etc.

Right click on 'Network Neighborhood' and select 'Properties' from the menu.  (Or goto Control Panel and select 'Network'.  Highlight IPX/SPX and then 'Remove'.  Reboot and your problem may go away.

Harry
0
 
mayraimsAuthor Commented:
Too much thanks everybody!

: )
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.